gl1200 enigine/transmission noise


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
mick
Posts: 19
Joined: Sun Oct 30, 2011 12:36 pm
Location: United Kingdom
Motorcycle: 1987 1200 aspencade

gl1200 enigine/transmission noise

Postby mick » Sat Feb 02, 2013 6:57 am



Got the goldwing gl1200 engine back together and fitted in the frame anfter a re build runs great can go through all the gears very smooth,one problem i have is a noisy rattle/thump when I'm in 3rd 4th and 5th gear give it a bit of gas or pull the cluct lever in and the noise goes away let off the gas and it returns.
If the engine is not in gear theres no noise no matter how much i rev it any ideas


All The Best Mouse

User avatar
Fatwing Chris
Posts: 741
Joined: Thu Oct 21, 2010 6:10 pm
Location: Ont.,Canada
Motorcycle: 2004 ABS Model Goldwing

Re: gl1200 enigine/transmission noise

Postby Fatwing Chris » Sat Feb 02, 2013 11:34 am

Did you sync the carbs?These engines don't like to be lugged.You get much under 3K rpm's and they will chug and rattle a bit.Try keeping the rpm's up a bit.
If I'da known it would last this long,I'da taken better care of it.
Chris
Double Dark
Darkside # 1602

User avatar
mick
Posts: 19
Joined: Sun Oct 30, 2011 12:36 pm
Location: United Kingdom
Motorcycle: 1987 1200 aspencade

Re: gl1200 enigine/transmission noise

Postby mick » Sat Feb 02, 2013 11:53 am

cheers Chris
i think you may be right about the increase of the tickover i wasnt sure thats why ive asked the question here are a couple of vids of the engine
[youtube]

[/YouTube]

[youtube]

[/YouTube]
All The Best Mouse

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: gl1200 enigine/transmission noise

Postby WingAdmin » Mon Feb 04, 2013 11:08 am

That doesn't sound like the chain noise, that is a reciprocating noise - valves, perhaps? The bike has hydraulic valve lifters, perhaps when the engine is sped up, there's enough oil pressure to pump up the lifters, and when you return to idle, there isn't, so the valves start tapping away.

That's my guess. Is the oil screen clogged? Too thick of an oil?

User avatar
mick
Posts: 19
Joined: Sun Oct 30, 2011 12:36 pm
Location: United Kingdom
Motorcycle: 1987 1200 aspencade

Re: gl1200 enigine/transmission noise

Postby mick » Mon Feb 04, 2013 12:22 pm

im using a 10w40 oil plus i cleaned out the oil pickup when i had the engine apart
there is no noise from the engine if i leave it in netural i can rev it up with no noise
thanks mick
All The Best Mouse

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: gl1200 enigine/transmission noise

Postby WingAdmin » Mon Feb 04, 2013 12:48 pm

Oh ok, then that kind of rules out the top end of the engine. Is the noise coming from the back part of the engine? It could be the universal joint at the front end of the driveshaft.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest