Tapping noise in cylinder head


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
eacorbett@yahoo.com
Posts: 30
Joined: Sat Jun 30, 2012 4:23 pm
Location: Crestview, Florida
Motorcycle: 1985 GL1200 LTD

Tapping noise in cylinder head

Postby eacorbett@yahoo.com » Sun Feb 17, 2013 1:18 pm



I have a 1985 GL1200 L. It had an intermittent tapping coming from the left cylinder head which had become more frequent about a month ago. I talked to a few people that said it was most likely the hydraulic valve adjusters and to just keep riding it. I do not believe that would be the best advice. I have ALL of the factory repair manuals and started reading through them. They too indicated the Hydraulic valve adjusters. I did EVERYTHING EXACTLY as the book said to do in the correct order and making sure that I reinstalled everything exactly as I pulled it out and disasssembled it. Now the tapping is constant and louder than ever. I am in need of serious help asap. Any information that anyone has will be greatly be appreicated! Thank you!



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Tapping noise in cylinder head

Postby trike lady » Sun Feb 17, 2013 2:55 pm

Noise is not healthy. Have you done a test on the tappet to make sure it holds pressure? Bleed them as per the instructions? Is the oil passage way clear to the tappet?
Found replacements here: http://www.ereplacementparts.com/adjust ... 58787.html
http://www.speedsupplies.com/cartdisplay.asp
Part# 14450-MG9-004

associated parts: SHIM, HYDRAULIC LASH ADJUSTER 90491-MG9-000
BOLT, HYDRAULIC LASH ADJUSTER STOPPER 90032-MG9-000
CAP, HYDRAULIC LASH ADJUSTER 14454-MG9-004
I.M.B.B.A. Technician II Certified

User avatar
eacorbett@yahoo.com
Posts: 30
Joined: Sat Jun 30, 2012 4:23 pm
Location: Crestview, Florida
Motorcycle: 1985 GL1200 LTD

Re: Tapping noise in cylinder head

Postby eacorbett@yahoo.com » Sun Feb 17, 2013 8:15 pm

It is good to hear from you again Trike Lady. I hope you have been well! You are usually my go to person when it comes to my bike. I am a member of multiple Goldwing forums and cannot remember who is on which one anymore. I have not test oil pressure to anything as of yet. I know for a fact that nothing is plugged up in the cam holder itself as I had that completely tore apart and reassembled it. Even used assembly lube when putting it back together to prevent a dry start. But I did not take the head itself off of the bike. Because the tapping intially started as intermittent tapping my first thought was that oil was not making it to where it was supposed to be all of the time. Not having the tools to measure pressure I have been trying to avoid that. However I do have access to said tools and suppose I will have to borrow said guage to test oil pressure. Thank you for the links to the part! I have found a sight with much better prices on the hydraulic valve adjusters though. With shipping, I can get them for about $45 each. I have the sight bookmarked, but can't think of the sight at the moment. The parts are OE and not aftermarket. I know enough about this bike, thanks to you and many others, to make sure I get OE parts as often as possible. I will be taring into the cylinder head area again soon. Hopefully I will be able to find something that I have previously missed the first 6 times I took it apart. I will repost again when I get it apart. Take care and stay safe my dear friend! And always remember to keep the rubber side up!


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests