1985 1200 Goldwing Aspencade won't start

Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Posts: 1
Joined: Wed Mar 31, 2010 10:10 pm
Location: Trilla, IL
Motorcycle: 1985 Honda Goldwing 1200 Aspencade

1985 1200 Goldwing Aspencade won't start

Postby swheeler58 » Wed Mar 31, 2010 11:14 pm

I bought this bike last summer. Was told it needed head gaskets relplaced so I had that done. I was having problems trying to start the bike. The starter would turn over and over and over. Every now and then I would get a big bang backfire. The day I got the bike back from getting the new headgaskets it started right up. I washed the bike and rode about 20 miles and then parked it. The bike hasn't started since. When I push the start button I hear a clicking to the right of the battery. I think this is the silenoid (sp?) When I push the start button it clicks and is magnetized while the start button is pushed. Do I need a new silenoid or do I have other problems?

User avatar
Site Admin
Posts: 16911
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1985 1200 Goldwing Aspencade won't start

Postby WingAdmin » Thu Apr 01, 2010 1:36 pm

It could be the solenoid. Have a look at this post to see how to narrow down where your problem lies.

Return to “GL1200 Information & Questions”

Who is online

Users browsing this forum: No registered users and 1 guest