1987 Aspencade Hondaline CB problem/repair


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
dewey24
Posts: 4
Joined: Sun Aug 09, 2009 11:11 am
Location: doylestown, pa
Motorcycle: 1987 GL1200 Aspencade

1987 Aspencade Hondaline CB problem/repair

Postby dewey24 » Sat Apr 10, 2010 4:50 pm



Hi all. I have owned an '87 Aspencade for 5 years. The CB comes on and would receive but not transmit for a couple years. I tried to play with the PPT button and now it doesn't work correctly either, sticks in. Occasionally both the tx/rx icons come on simultaneously. Does anyone know of if there any service repair specialists for Hondaline CBs? I live in the Philadelphia area. Thanks for any info or help, now riding with a group and could really use the CB!



User avatar
tricky
Posts: 341
Joined: Fri Jun 26, 2009 4:14 pm
Location: Canada

Re: 1987 Aspencade Hondaline CB problem/repair

Postby tricky » Sat Apr 10, 2010 6:32 pm

Sierra.com in Troy Ohio, very good people.

But your PTT button probably needs a good spraying with wd40 to loosen all the accumulated crud the spraying regularly with contact cleaner.

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1987 Aspencade Hondaline CB problem/repair

Postby WingAdmin » Sun Apr 11, 2010 11:27 am

Actually it's http://sierra-mc.com/ - but yes, very good people, and they will help you with your CB trouble.s

dewey24
Posts: 4
Joined: Sun Aug 09, 2009 11:11 am
Location: doylestown, pa
Motorcycle: 1987 GL1200 Aspencade

Re: 1987 Aspencade Hondaline CB problem/repair

Postby dewey24 » Sun Apr 11, 2010 9:17 pm

Thank you for the info. I'll check them out first thing Monday.

User avatar
CharlaineC
Posts: 136
Joined: Tue Jun 19, 2012 7:40 am
Location: Lowell, Massachusetts
Motorcycle: 1987 GL1200A GOLDWING ASPENCADE
106,890 Miles
Contact:

Re: 1987 Aspencade Hondaline CB problem/repair

Postby CharlaineC » Wed Oct 03, 2012 3:08 am

get electronic cleaner/lube fixes the switches




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests