water pump impeller play


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
maxxx1000
Posts: 18
Joined: Sun Mar 03, 2013 1:11 pm
Location: roswell, nm
Motorcycle: 86 1200 interstate

water pump impeller play

Postby maxxx1000 » Sat Jun 01, 2013 7:27 am



just pulled out my engine for a stator replacement. my water pump impller has alot of side to side play is this normal? also found alot of metal shavings in the timing belt area. steel shavings sticks to magnet and my pick up coils, anyone ever had this problem? i know the belts were adjusted to tight it would whine like a jet.



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: water pump impeller play

Postby WingAdmin » Sat Jun 01, 2013 10:30 am

maxxx1000 wrote:just pulled out my engine for a stator replacement. my water pump impller has alot of side to side play is this normal? also found alot of metal shavings in the timing belt area. steel shavings sticks to magnet and my pick up coils, anyone ever had this problem? i know the belts were adjusted to tight it would whine like a jet.


There should be no play in the impeller at all. You need to replace that water pump before reassembling it.

The only thing that can really put metal shavings in the timing belt area are your tension/idler wheels. If your belts were too tight, the bearings in those wheels were under great stress. Sounds like it's time to replace those as well.

GL1200/GL1500 timing belt adjuster

GL1000/GL1100/GL1200 OEM water pump


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest