No Fire at the Plugs


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Ga84Wing
Posts: 4
Joined: Mon Jun 03, 2013 5:03 pm
Location: Atlanta, Ga
Motorcycle: 1984 GL1200 Standard

No Fire at the Plugs

Postby Ga84Wing » Mon Jun 03, 2013 5:28 pm



I'm new here and in need of help. 1,000 miles from home and it doesn't seem to be getting a spark. Hard rain overnight but nothing seems wet. Ran great the day before. Ideas?



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: No Fire at the Plugs

Postby trike lady » Mon Jun 03, 2013 8:00 pm

Check the pulse generators to see if they're within spec.
Spark unit.
I.M.B.B.A. Technician II Certified

Ga84Wing
Posts: 4
Joined: Mon Jun 03, 2013 5:03 pm
Location: Atlanta, Ga
Motorcycle: 1984 GL1200 Standard

Re: No Fire at the Plugs

Postby Ga84Wing » Mon Jun 03, 2013 8:19 pm

Thank you, Trike Lady. I appreciate the idea and will check it after work tomorrow when I have some light to work by.

User avatar
SilverDave
Posts: 367
Joined: Sun Aug 09, 2009 9:39 am
Location: Langley, BC
Motorcycle: 1985 GL1200 GoldWing Aspy

Re: No Fire at the Plugs

Postby SilverDave » Wed Jun 05, 2013 12:13 pm

Hard Rain ... ? and no spark ?

I'd also check that the spark plug drain holes were all open... and draining ..
Certainly some water in there could short out a plug ...
You need a fine ( 1 mm ? ) wire to open those holes ...

SilverDave

Ga84Wing
Posts: 4
Joined: Mon Jun 03, 2013 5:03 pm
Location: Atlanta, Ga
Motorcycle: 1984 GL1200 Standard

Re: No Fire at the Plugs

Postby Ga84Wing » Wed Jun 05, 2013 9:52 pm

Thanks SilverDave. Plugs and wires are dry. No spark coming from either coil. Thinking it might be the ECM. Found one in a salvage yard close by. Going to get it tomorrow and see if it cures my problem. Only other solution at this time is rent a truck and haul it over a thousand miles to get it (and me) back home.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests