CB feedback GL 1200


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
baba67
Posts: 55
Joined: Sun Jul 26, 2009 8:16 am
Location: Cape Cod, MA.
Motorcycle: 1986 GL1200 Aspencade
1997 GL1500 SE W/ Voyager trike kit

CB feedback GL 1200

Postby baba67 » Wed Jun 12, 2013 12:12 pm



Hello Everyone..
I have a question about my CB operation...(1986 GL 1200 Aspencade )
Sometimes when I transmit thru the CB system I get high pitched feedback thru the headsets.
Other times it is crystal clear.
On our return trip from americaid it became so annoying that we did not transmit at all. We receive transmissions clearly but when we try to respond it can be very annoying.
When we returned home, I tried experimenting a little and it seemed if I pushed my headset mike away from my face the feedback went away.
It appears that the mike may be to "hot" and causing the issue.
Does anyone know if mike volume can be modulated?
I tried all the settings on the factory CB and also on the radio....
If anyone else has experienced this issue. What did you do to resolve it?
Thanks Everyone....Bob, Cape Cod MA.



Wayne
Posts: 139
Joined: Thu Nov 05, 2009 10:52 am
Location: Troy, Oh, & The Villages, Fl.
Motorcycle: 2000 Valkyrie Tourer
2008 GL1800 Level 3 White
2015 GL1800 Level 3 Red/Black Anniversary

Re: CB feedback GL 1200

Postby Wayne » Wed Jun 12, 2013 1:13 pm

The feedback problem, you describe, is caused by the secondary intercom built into the CB. This is normally controlled by the headset volume control on the CB. You should be able to turn the talk back off with this control but if not working there is little if any difference noticed when turned up or down. It can be fixed.

User avatar
baba67
Posts: 55
Joined: Sun Jul 26, 2009 8:16 am
Location: Cape Cod, MA.
Motorcycle: 1986 GL1200 Aspencade
1997 GL1500 SE W/ Voyager trike kit

Re: CB feedback GL 1200

Postby baba67 » Wed Jun 12, 2013 5:26 pm

Thank you Wayne...
That makes sense but turning the headset volume on the CB either way seemed to have no effect.
The CB unit is new old stock which I installed myself.
It was virtually brand new.......What is the required repair?
Thank you again

Wayne
Posts: 139
Joined: Thu Nov 05, 2009 10:52 am
Location: Troy, Oh, & The Villages, Fl.
Motorcycle: 2000 Valkyrie Tourer
2008 GL1800 Level 3 White
2015 GL1800 Level 3 Red/Black Anniversary

Re: CB feedback GL 1200

Postby Wayne » Wed Jun 12, 2013 8:42 pm

Give Jeff a call, 800-338-6938 and he will tell you what it takes to fix it.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: CB feedback GL 1200

Postby WingAdmin » Sat Aug 17, 2013 3:39 pm

This is generally an RF issue, but Wayne is correct - he's from Sierra, and they more than anyone else can tell you how to get it fixed.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests