GL1200 Aspencade not starting


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
philboy101
Posts: 2
Joined: Sun Jun 16, 2013 5:02 am
Location: Halesowen, England, United Kingdom
Motorcycle: GL1200AH Aspencade

GL1200 Aspencade not starting

Postby philboy101 » Sun Jun 16, 2013 5:21 am



hi everyone [newbie here] just had a 1988 1200 Aspencade started ok for first few days but now nothing dash lights up battery fully charged but when i go to start all i here is a couple of clicks and thats it nothing else would apreciate some help as i am new to the world of bikes my wife thinks i'm in regression because i'm 50 and its my first bike



rdraidr
Posts: 75
Joined: Fri Aug 19, 2011 7:02 am
Location: Roswell, New Mexico
Motorcycle: 1987 GL1200A

Re: GL1200 Aspencade not starting

Postby rdraidr » Sun Jun 16, 2013 9:58 pm

If you are sure that your battery is charged, then it takes me to the starter; ground. Is your battery grounded? I had this problem and it turned out to be the ground cable which was attached to the upper/ rear through bolt for the motor mount was not grounded well to the engine (freshly painted frame). I moved the ground to the lower mount bolt on the engine and verified with a multi-meter that I had a good ground. The second direction is the solenoid / starter. Sometimes they stick (on cars, etc.). You can find several subject lines on how to test it. A couple items to start with.

rdraidr
Posts: 75
Joined: Fri Aug 19, 2011 7:02 am
Location: Roswell, New Mexico
Motorcycle: 1987 GL1200A

Re: GL1200 Aspencade not starting

Postby rdraidr » Sun Jun 16, 2013 10:00 pm

Oh, and if your bike is a 1988 AND a 1200, then we have more to talk about ; ) (I believe Honda stopped building the 1200 in 1987)

User avatar
speedymph1000
Posts: 6
Joined: Sat Apr 13, 2013 11:46 pm
Location: Birmingham, Al
Motorcycle: 1987 GL1200A Aspencade

Re: GL1200 Aspencade not starting

Postby speedymph1000 » Mon Jun 17, 2013 5:38 am

rdraidr wrote:Oh, and if your bike is a 1988 AND a 1200, then we have more to talk about ; ) (I believe Honda stopped building the 1200 in 1987)


Yeah, mines a 87' aspy, your right it was the final year of the 1200. If he does have a 88 1200, I wanna see it. Lol. I'd bet he has a 87' and missed his key stroke. Ride safe y'all. :D

User avatar
philboy101
Posts: 2
Joined: Sun Jun 16, 2013 5:02 am
Location: Halesowen, England, United Kingdom
Motorcycle: GL1200AH Aspencade

Re: GL1200 Aspencade not starting

Postby philboy101 » Mon Jun 17, 2013 6:20 am

just put whats on v5 says 1988

rdraidr
Posts: 75
Joined: Fri Aug 19, 2011 7:02 am
Location: Roswell, New Mexico
Motorcycle: 1987 GL1200A

Re: GL1200 Aspencade not starting

Postby rdraidr » Mon Jun 17, 2013 7:36 am

Well, you never know, Honda may have had some left over. I had a Kawasaki Voyager (6cyl) that was first manf. in 1984 and they sold that same bike through '88, I recall; same time they introduced a successor bike (4 cyl) that had a different displacement, same name, for two of those years.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 4 guests