1985 LTD Won't Idle


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
TedFichialos
Posts: 12
Joined: Wed Oct 03, 2012 8:18 am
Location: Winston Salem, North Carolina
Motorcycle: 1985 LTD
GL 1200 Goldwing

1985 LTD Won't Idle

Postby TedFichialos » Fri Jun 21, 2013 12:15 pm



Hello everyone my 1985 GW1200 LTD all of a sudden the other day while I was riding it stopped idling when I let off of the throddle. Two days earlier I got caught in a rain storm and it got soaked but I made it home and garaged it and then the other day I started it up like normal letting it idle to warm up and then I got on it and rode for about two miles and as I was pulling into a gas station to gas up when I let off on the throddle it dies. I immediately was able to restart it but as soon as I let off on the throddle it died again. I was able to get it home and the next day I started it and rode it to our local Honda shop making sure I kept the RPM's up at stops. We have a master GW mechanic here in Winston Salem N.C. named Junior and people come from all over the state to have him work on their GW's and he is even stomped. I just got off of the phone with the Honda shop and I realized I have the greatest reference group in the world with the forum. Has anyone ever experienced this problem with their 85 1200 LTD. If anyone can help I would be forever grateful I am loseing quality riding. Thank you in advance

Ted The Greek



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1985 LTD Won't Idle

Postby virgilmobile » Fri Jun 21, 2013 12:35 pm

Iffin I can assume it's a fuel injected bike......
The process is straight forward..
Download the manual and test these things....BUT FIRST....Unplug the main connector going to the ECM module....Verify there is no corrosion.Clean it anyways..plug it back in...unplug it again and plug it back in a second time....
There is a possibility a poor connection can upset the control voltages to the throttle body control.

If that won't "fix" it....and it dies at a idle,the fuel delivery system is fine and so are the injectors...
You mentioned "after a rain" so I tend to lean to a electrical problem at the throttle control.
There are specific resistance and voltage test for that in the manual....
It's the heart of the system...the Pa and Pb sensors,vacuum sensors and things of the such are the computers "fine tuning" inputs.....Even if they fail,the bike simply goes into 'limp' mode...runs bad but still runs.....

dkcloud
Posts: 21
Joined: Fri Oct 15, 2010 6:04 pm
Location: corpus christi texas
Motorcycle: 1984 GL1200 Interstate

Re: 1985 LTD Won't Idle

Postby dkcloud » Sat Jun 29, 2013 4:48 pm

Do not forget to check your spark plug wires, esp. @ the boots that connect to the plugs.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests