85 GW1200 LTD won't idle


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
TedFichialos
Posts: 12
Joined: Wed Oct 03, 2012 8:18 am
Location: Winston Salem, North Carolina
Motorcycle: 1985 LTD
GL 1200 Goldwing

85 GW1200 LTD won't idle

Postby TedFichialos » Fri Jun 21, 2013 12:24 pm



Hello everyone my 1985 GW1200 LTD all of a sudden the other day while I was riding it stopped idling when I let off of the throddle. Two days earlier I got caught in a rain storm and it got soaked but I made it home and garaged it and then the other day I started it up like normal letting it idle to warm up and then I got on it and rode for about two miles and as I was pulling into a gas station to gas up when I let off on the throddle it dies. I immediately was able to restart it but as soon as I let off on the throddle it died again. I was able to get it home and the next day I started it and rode it to our local Honda shop making sure I kept the RPM's up at stops. We have a master GW mechanic here in Winston Salem N.C. named Junior and people come from all over the state to have him work on their GW's and he is even stomped. I just got off of the phone with the Honda shop and I realized I have the greatest reference group in the world with the forum. Has anyone ever experienced this problem with their 85 1200 LTD. If anyone can help I would be forever grateful I am loseing quality riding. Thank you in advance

Ted The Greek



Read more: viewtopic.php?f=5&t=17609#ixzz2Ws9zEg8Q



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 85 GW1200 LTD won't idle

Postby trike lady » Fri Jun 21, 2013 6:24 pm

When the idle changed and became rough did the ECM (under the trunk) produce a code?
Fuel pressure regulator?
I.M.B.B.A. Technician II Certified

bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: 85 GW1200 LTD won't idle

Postby bustedwing » Sun Jun 23, 2013 7:05 pm

Did you do anything to get any possible water out of the fuel? You said it started when you were riding in the rain. Also, another thought would be a possible cracked vacuum line which would act the same way.
Proud member Patriot Guard


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yandex [Bot] and 3 guests