Starting issue


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Wendywes
Posts: 2
Joined: Sun Jun 23, 2013 12:37 pm
Location: Perryville, Arkansas
Motorcycle: 1987 Goldwing Aspencade 1200

Starting issue

Postby Wendywes » Sun Jun 23, 2013 10:54 pm



Hey I'm new to goldwings. Just got a 1987 aspencade in pristine condition. When starting its like batt voltage is low but will crank. Could this be the battery? Also what is a good mileage to chance timing belts?



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starting issue

Postby virgilmobile » Mon Jun 24, 2013 4:07 pm

Replace the timing belts every couple of years/30k miles or if you can't be certain they haven't been done.There inexpensive and there is a "How to" about that.
I do mine because the engine can be destroyed if one should break....They never wear out,just break.
It's a peace of mind thing.

As far as the battery...Remove it and have a auto shop load test it....
It may need a 24hour slow charge.The battery may not be charging well in the bike.
The starter could also be dragging and in need of service/clean up/lube job....

While your poking about the battery area,check the 3 yellow wire plug to the left of the battery for corrosion and a melting plug...Repair as necessary...This is a common fail point on the wing for the charging system.
After all is good,stick a DVM on the battery and verify the charging volts are within specs...
At 1000 rpm,my 84 held at 13.4 volts and would peak no more than 14.4 volts at 3000 rpm.
Look for too high a voltage..eg,above 15 volts at 3000 rpm....that will boil and ruin a good battery.We know how to fix that too...

Wendywes
Posts: 2
Joined: Sun Jun 23, 2013 12:37 pm
Location: Perryville, Arkansas
Motorcycle: 1987 Goldwing Aspencade 1200

Re: Starting issue

Postby Wendywes » Tue Jun 25, 2013 3:03 pm

Thanks that helps it runs great just needs a little fine tuning!

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starting issue

Postby virgilmobile » Tue Jun 25, 2013 3:29 pm

Yea,it's all about the details...Get it right and it won't let you set side the road wishin you did the preventive service when you had the chance....




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: dbduely and 2 guests