1984, gl 1200 New battery died


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
crizz
Posts: 2
Joined: Wed Jun 12, 2013 8:02 am
Location: Denver, Colorado
Motorcycle: 1984 gl1200

1984, gl 1200 New battery died

Postby crizz » Sun Jul 07, 2013 6:46 pm



I just bought a 84 1200gl and put a new battery in it and ran just fine. I road it for two miles and stop. Road it again another 3, miles stoped. Then road it 12 miles and let it sit for 7hours and try to fir e up and take off but the battery was dead. Push started it and road home and the battery is still dead. What would cause this. Any information helps Thanks.



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1984, gl 1200 New battery died

Postby trike lady » Sun Jul 07, 2013 7:01 pm

Hello and welcome to the forum.
Make sure all connections are tight and clean at the battery.
The charging system may not be working properly.
I.M.B.B.A. Technician II Certified

crizz
Posts: 2
Joined: Wed Jun 12, 2013 8:02 am
Location: Denver, Colorado
Motorcycle: 1984 gl1200

Re: 1984, gl 1200 New battery died

Postby crizz » Sun Jul 07, 2013 7:10 pm

I have checked the connections on the battery they are clean and tight. Its not the connection to the battery or battery cable's. Thanks for the input.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1984, gl 1200 New battery died

Postby virgilmobile » Sun Jul 07, 2013 7:42 pm

Your gonna have to test the charging system.
First..measure the battery volts while running the engine for 2 minutes at 3k rpm.
It should be between 13.8 and 14.4 volts.

User avatar
SilverDave
Posts: 367
Joined: Sun Aug 09, 2009 9:39 am
Location: Langley, BC
Motorcycle: 1985 GL1200 GoldWing Aspy

Re: 1984, gl 1200 New battery died

Postby SilverDave » Wed Jul 10, 2013 10:55 pm

and then , to continue you have to cut the three yellow wires at the stator, and complete the Three Part Stator Test :
see the fifth post down here :

viewtopic.php?f=5&t=10820

The stator on a 1200 is much more likely to fry itself than the rect / reg ... but if your three part test shows everything is A-OK ... then do a rect/ reg test ( see the manual )

SilverDave




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Saskrider and 3 guests