1986 GL1200 Aspencade Sei (Charging problems)


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
vern38
Posts: 28
Joined: Wed Dec 22, 2010 10:39 am
Location: Del Rio, Texas
Motorcycle: 86 GL1200 Aspencade SE-i

1986 GL1200 Aspencade Sei (Charging problems)

Postby vern38 » Tue Sep 03, 2013 10:31 am



Ok guys I know this is a dead horse that has been kicked to death several times over but just want to make sure. I was having problems with my 86 sei charging so I followed all of the instructions here on the forum and found I had a bad voltage regulator and a burned up plug. I checked the stator for shorts and voltage I did the whole drill and everything checked out ok. I replaced the regulator and soldered the wires and it fixed my problem I had a 14.1 charge but a few days later it stopped charging. I decided to trace all the wiring and found poor connections the previous owner had made and cut and soldered new connections and it started charging again at 14.0 volts but that afternoon it stopped working again. Now after the motor is cool I get a 13.2 volt charge but when it gets hot walla no more charge. I have a really bad feeling my stator has or is about ready to bite the dust. Unless anyone has any other suggestions on what it might be or what else to look for I'm looking at doing a poorboy alternator conversion. What are the kits costing now and what do you get with it? Thanks!

PS: Just saw and read virgilmobile's post sounds like it's contagions on the 86 sei... :shock:


Vern

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby WingAdmin » Tue Sep 03, 2013 10:17 pm

Fairly easy to find out if the stator is at fault - when it is hot and the voltage has gone away, measure the AC voltage at each of the three stator legs. If you're still seeing voltage there, but not rectfied DC voltage, then something is amiss with the regulator/rectifier. If the AC voltage is gone/wrong, then you know you've got a stator issue.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby virgilmobile » Wed Sep 04, 2013 8:46 am

This is a perfect test if the stator still attached to the rectifier/regulator module...
The stator must have a load to show if it's heat stress failure...unloaded(unplugged),it can still show plenty of AC but not have the current behind it...

Same method you use for your battery load test...volts and current...

User avatar
Rosok
Posts: 21
Joined: Wed Sep 26, 2012 4:51 pm
Location: British Columbia, Canada
Motorcycle: 1985 LTD

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby Rosok » Wed Sep 04, 2013 7:24 pm

virgilmobile wrote:This is a perfect test if the stator still attached to the rectifier/regulator module...
The stator must have a load to show if it's heat stress failure...unloaded(unplugged),it can still show plenty of AC but not have the current behind it...

Same method you use for your battery load test...volts and current...



Are you saying that it can give you a false indication, showing lets say 50vac and all fine out of the 3 yellow wires, but when you actually put a load on it the volts would drop off? which makes sense to me. what if you don't have a loadmeter to test it under load?

Of course you know why I'm asking.....I'm working on a very similar problem on my 85LTD. which reminds me, I need to update my profile photo :D to show my new bike!
Smoothness counts

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby trike lady » Wed Sep 04, 2013 7:54 pm

You can also have a stator that works great when cold and when it gets hot, there could be a break in the winding that opens up and that one leg drops out, let the stator cool and the winding comes together and it works fine up until it gets hot again.
I.M.B.B.A. Technician II Certified

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby virgilmobile » Wed Sep 04, 2013 8:48 pm

Load meter...
I'm referring to two different things.Just leaving it attached to the regulator is what will put a load on the stator.Then use a meter set to read AC volts.
Take 3 readings while its charging for a reference.
1 reading is between any pair of the yellow wires.the second and third reading is between the remaining pairs,when first started before it fails to charge.
When it quits charging,take the same readings again.
If the stator is failing,the voltage should drop.if the regulator is bad,expect the voltage to increase.

User avatar
vern38
Posts: 28
Joined: Wed Dec 22, 2010 10:39 am
Location: Del Rio, Texas
Motorcycle: 86 GL1200 Aspencade SE-i

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby vern38 » Wed Sep 04, 2013 9:09 pm

Thanks for the reply's... I think I'm going to just do the poorboy conversion and be done with it. I all ready spent a hundred bucks on it took it apart 3 times and spent two weekends messing with it trying to make it work. I can say one thing I can do a tear down in under 15 minutes I got so much practice messing with it ;) I could have probably put a poorboy conversion on at least twice in that amount of time. After all the work and time I spent on the bike converting it over to a trike and the rallies I'm missing I really need to get it back on the road. Besides the best riding weather is coming up here real soon it wont be 105 in the shade it will be more like the eighty's and seventy's October thru late November and maybe in early December as well. Love that Texas weather :D
Vern

User avatar
vern38
Posts: 28
Joined: Wed Dec 22, 2010 10:39 am
Location: Del Rio, Texas
Motorcycle: 86 GL1200 Aspencade SE-i

Re: 1986 GL1200 Aspencade Sei (Charging problems)

Postby vern38 » Sat Sep 07, 2013 3:13 pm

Any input good or bad using this (CHEVY MINI ALTERNATOR DENSO STREET ROD RACE 1-WIRE) for the poorboy conversion other than having to make the mounting hardware?
Attachments
CHEVY MINI ALTERNATOR DENSO STREET ROD RACE 1-WIRE
CHEVY MINI ALTERNATOR DENSO STREET ROD RACE 1-WIRE


Vern


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest