starter rebuild problems - runs slow


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
MNAspencade
Posts: 22
Joined: Wed Aug 21, 2013 7:02 pm
Location: Jacobson, Minnesota
Motorcycle: 1985 Gl1200 Aspencade

starter rebuild problems - runs slow

Postby MNAspencade » Wed Sep 04, 2013 9:46 pm



I just picked up a 85 Aspy in need of some work. Got it home, battery is shot, try to jump it from my car and it will barely turn over - very slowly at that. So after reading the forums a bit I order the rebuild kit for the starter and take it out. When the kit arrives I open the starter - usual problems of lots of brush dust - slightly bent field coil bar at post. After cleaning it up and straightening the bar and testing the armature I put in new brushes and the base plate and reassemble. Then to bench test it with the car battery. It turns but soooo slowly (perhaps 5 rpm). Thinking I may have mislocated the gear on the armature to the planetaries I disassembled and rechecked. Still turns over ever so slow. I can turn the output shaft after assembly (all be it a bit hard to turn). From all I can tell it should be spinning up a storm and I have run out of thought on where to look. Any ideas



User avatar
MNAspencade
Posts: 22
Joined: Wed Aug 21, 2013 7:02 pm
Location: Jacobson, Minnesota
Motorcycle: 1985 Gl1200 Aspencade

Re: starter rebuild problems - runs slow

Postby MNAspencade » Thu Sep 05, 2013 8:10 pm

After another tear down I found a bit of wire to one of the field coils that was close to the case. Moved it away and now she spins much better. Still no start - but that's another thread.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm, kenpmcdonald, Yahoo Slurp [Bot] and 4 guests