rear tire rubbing on something

Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Posts: 1
Joined: Mon Aug 26, 2013 12:40 pm
Location: helena, Oklahoma
Motorcycle: 1983 gl1100I

rear tire rubbing on something

Postby noty57 » Mon Sep 23, 2013 3:42 pm

hi yall i have an 86 gl1200sei and been haveing the back tire rubb on sometoing but cant tell what it is took it to the shop and was told that the tire may have swelled when it got wormed up but have heard back yet what they found it only dose it after i ride for a bit. the air shocks have been replast with progessive shoke so i thout it mit have been botteming out on the inner findder but was told by the guy at the shop that even if i bottom the shocks out it should still not rub anybody i have noteced it is manly on the left side but is a little rubbing on the right to have any thoughts

Posts: 21
Joined: Wed Mar 17, 2010 9:55 am
Location: Great Bend, Kansas
Motorcycle: 1986 GL1200 Interstate Voyager Trike

Re: rear tire rubbing on something

Postby jpmurphy » Fri Sep 27, 2013 1:27 pm

I have an 86 1200I with a 3 piece rear fender. The wiring harness for the rear bumper came lose from the clips and was rubbing on the left side of the rear tire. The rear section of the rear 3 piece fender had worked itself lose from the clamps. That would rub whenever we were 2 up. So, I had 2 different noises to figure out.

Hope this may help you out.

Return to “GL1200 Information & Questions”

Who is online

Users browsing this forum: No registered users and 2 guests