Hot wires


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Hot wires

Postby rdprince40 » Tue Dec 24, 2013 5:51 pm



Hello, I have 1986 GLA1200 Goldwing Aspencade. Replaced rectifirer/reg. back in July. the bike has been sitting for 4 months. started it yesterday and it is Not charging. I reached down and touched the wires from the rec/reg. at the three connections and at least one of(the 3 ) of them was very hot.working out of town and really wanted to ride. what could be wrong??



User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Tue Dec 24, 2013 7:06 pm

Those 3 yellow wires.Has the plug been cut off and each wire soldered?

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Wed Dec 25, 2013 7:32 am

the original plug has been cut off when i installed the new rec/reg. when I installed it I used 3 indivual plugs, very tight fitting and they seal up. plus I used heat srink. it worked great untill it sat for awile.. Thanks.

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Wed Dec 25, 2013 8:56 am

One wire excessively hot would indicate too much current draw.
Remember that the regulator actually shorts one wire to ground (shunt) to regulate the output voltage.
Its possible that the regulator "thinks " the battery is fully charged and is shunting the stator.
I would suggest a couple of things.
First,fully charge the battery and have it load tested.A bad battery can obviously cause problems and still crank the bike.
Use a digital volt meter and measure the battery volts at 3000 rpm.
It needs to be between 13.8 and 14.5 volts after 5 minuts of running.
Make no assumption that any part Is OK.
Check this as if its a different bike.You must scrutinize each part of the charging system.

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Wed Dec 25, 2013 9:50 am

Will do, Thanks. I will let you know.

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Wed Dec 25, 2013 5:22 pm

Okay, Battery was fully charged. started motor and ran it for 8-10 mins. battery at start up was 12.5 volts. after running it it went down to 10.0 volts and the yellow wires were very hot. could the rec/reg. be bad again??

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Wed Dec 25, 2013 6:03 pm

Do you have a DVM so you can test the R/R module and stator wires?
I can describe the tests if you need info.
It does sound like the R/R is shorted.Eg,low volts and hot wires.
A diode or ohm test would confirm this.

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Wed Dec 25, 2013 6:33 pm

if dvm is digital volt meter than yes I do.

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Wed Dec 25, 2013 7:19 pm

Yes.
Do you know the test procedures for the module and stator?

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Wed Dec 25, 2013 7:29 pm

No, no idea. I have a manual but can't find it. Thanks

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Wed Dec 25, 2013 7:53 pm

I can type the instructions or talk you through it.Pm me If you have a phone I can reach together at.

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Thu Dec 26, 2013 8:01 am

virgilmobile, My wife found my service / repair manual. it shows how to test. Thanks alot for your help. will post my findings

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Thu Dec 26, 2013 8:56 am

Please do.Merry Christmas

rdprince40
Posts: 11
Joined: Sat Jun 29, 2013 2:50 pm
Location: Tampa, Florida
Motorcycle: 1986 GLA1200 aspencade

Re: Hot wires

Postby rdprince40 » Fri Dec 27, 2013 3:25 pm

Okay, The stator checked out good. The rec/reg did not. Using those single plugs was a mistake. going to buy a new rec/reg and I will solder them this time for sure. Thanks

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Hot wires

Postby virgilmobile » Fri Dec 27, 2013 4:18 pm

Your getting good at this. :ugeek:




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: dbduely and 2 guests