new member in NY


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
redknightny3
Posts: 2
Joined: Sun Apr 06, 2014 2:33 pm
Location: Selkirk, New York
Motorcycle: 1986 GL1200A Aspencade

new member in NY

Postby redknightny3 » Sun Apr 06, 2014 2:52 pm



Hi all I am a new member to this site but I've been a goldwing owner since 2001. I am having a slight problem right now and was hoping someone could help. My 86 Aspencade will not start it just clicks when I press the starter button. I've checked the battery and its good, it has a new starter and new solenoid switch and a new stator all of which were installed last summer. I cant think of anything else it could be. Hopefully someone has a possible solution because I've about given up



User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: new member in NY

Postby virgilmobile » Sun Apr 06, 2014 5:00 pm

Yup.Push the bike into the neibours yard and remove all 4 plugs.
Kill the ignition with the kill switch,Turn on the key and bump the start button.
There may be a violent ejection of raw gas from one cylinder ( the reason to do this in the neibours yard :D )...bump it a few more times to clear the cylinders.Put the plugs back in and ride away.
Don't forget to turn off the fuel after the days ride .

Its a common "hydrolocked" syndrome.

redknightny3
Posts: 2
Joined: Sun Apr 06, 2014 2:33 pm
Location: Selkirk, New York
Motorcycle: 1986 GL1200A Aspencade

Re: new member in NY

Postby redknightny3 » Mon Apr 14, 2014 5:13 pm

I tried what you said I removed all 4 plugs and bumped the starter switch and still got nothing just a click. I even tried to pop start the bike but got nowhere with that the rear tire just skidded when I dropped it into first

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: new member in NY

Postby virgilmobile » Mon Apr 14, 2014 7:16 pm

Why won't the engine turn over.??? Forget about the starter for a minute.Lets get the engine to turn over somehow.
My first thing to try would be to pull the plugs,put the bike on the centerstand,put the bike in 5th gear and try to turn the rear wheel.This is usually easy to do IF the plugs are out.
Or..remove the plug on the rear of the engine(just in front of the battery)...there's a big bolt in there.It should be able to turn clockwise and rotate the engine.Its the stator bolt.
Or...remove the timing belt cover and turn the crankshaft.
I'd hate to think the engine is seized...
If the first 2 things won't turn the engine easily DONT force it.
Get the covers off and look at the timing belts.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest