rough ride in the front


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
demon00
Posts: 16
Joined: Sun Aug 25, 2013 12:16 pm
Location: Watertown, New York
Motorcycle: 1987 GL1200 interstate

rough ride in the front

Postby demon00 » Sat Apr 12, 2014 10:43 pm



ok here goes,I have a 1987 gl1200,love it...I changed fork seals last year but only got to ride a couple times but just took out the other day and today and seems to be rough riding in the front,like you can feel everything on the road through the front wheel...it has the right amount of fluid in it but I didn't any air back in,would it make a difference ?



User avatar
Fatwing Chris
Posts: 741
Joined: Thu Oct 21, 2010 6:10 pm
Location: Ont.,Canada
Motorcycle: 2004 ABS Model Goldwing

Re: rough ride in the front

Postby Fatwing Chris » Sun Apr 13, 2014 8:38 am

First of all welcome to the forum.
Just for giggles check and see if there is air pressure there now even though you didn't add any.The reason I say this is back when I had my 84 Int(you had to manually add air press)we did a trip to the east coast of Canada.The farther we went the stiffer the front end got.I never thought of it at the time,but when I got home I checked the front press.Somehow it had pumped itself up way past the maximum.Although there was no evidence of fork oil leaking at the time I can only assume that air was being sucked in past the seals and bumping up the pressure.I reset the press to the proper spec and never had that problem again.I will say though that we were running some pretty rough roads at the time.One of them was a concrete multi-lane that had expansion joints every hundred or so feet.It was pretty brutal riding.Got off as soon as we could.
If I'da known it would last this long,I'da taken better care of it.
Chris
Double Dark
Darkside # 1602

demon00
Posts: 16
Joined: Sun Aug 25, 2013 12:16 pm
Location: Watertown, New York
Motorcycle: 1987 GL1200 interstate

Re: rough ride in the front

Postby demon00 » Sun Apr 13, 2014 1:43 pm

I"ll give it a check but when I did the fork seals I had to release all the air and didn't refill it,it seemed fine when I rode it but I only rode for a half mile ish twice and was fine but went a few miles yesterday and was rough half way down and all the way back

demon00
Posts: 16
Joined: Sun Aug 25, 2013 12:16 pm
Location: Watertown, New York
Motorcycle: 1987 GL1200 interstate

Re: rough ride in the front

Postby demon00 » Sun Apr 13, 2014 4:30 pm

I did check and had no air at all...I only put in a couple lbs,2-4....I have a lil drip of fork fluid at the bottom of a fork...very slight and slow..looks like my o-ring at the bottom is bad,gonna have to replace soon




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest