charging proplem 84 gl1200 aspencade


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
bllazerhoper
Posts: 12
Joined: Fri Apr 25, 2014 8:52 pm
Location: Hobbs,Nm
Motorcycle: 1984 Honda Aspencade

charging proplem 84 gl1200 aspencade

Postby bllazerhoper » Sat Apr 26, 2014 10:11 am



Ok it's at 13.2 at idle but when I rev it up it goes to 12.5 then back to13.2 at idle



User avatar
lacanars
Posts: 42
Joined: Mon Apr 16, 2012 11:46 am
Location: Oakland, NE
Motorcycle: Current: 1982 GL1100I Interstate
Previous:
1981 Honda CM400C
1978 Yamaha XS400

Re: charging proplem 84 gl1200 aspencade

Postby lacanars » Mon Apr 28, 2014 6:57 am

Might be a bad battery, when I first charged mine up this spring it did about the same thing, battery wasn't on a tender all winter and I never got it charged up during the winter. I left it on the charger for a full day, now it charges up when I rev it up, but won't hold a good charge after a day. So now I need a new battery.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: charging proplem 84 gl1200 aspencade

Postby virgilmobile » Mon Apr 28, 2014 11:19 am

Don't forget to inspect the 3 yellow wires next to the battery and the big plug at the regulator module for any corrosion.

User avatar
wing rider 2012
Posts: 185
Joined: Thu May 16, 2013 4:49 pm
Location: Southern Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: charging proplem 84 gl1200 aspencade

Postby wing rider 2012 » Tue Apr 29, 2014 11:26 am

This could be caused by the regulator having problems. From what you are describing I would expect to see just the opposite, 12.3 volts at idle and 13.5 volts at higher RPM's. Remember your bike runs a stator type of charging system, so the stator is always putting out max current at higher RPMs. Check all of your connectors related to the stator and regulator for burnt or corroded contacts, check your grounds on the bike for tightness and corrosion.
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon

ddrichard
Posts: 16
Joined: Sat Nov 05, 2011 3:21 pm
Location: Canada
Motorcycle: 1986 gl1200a aspencade

Re: charging proplem 84 gl1200 aspencade

Postby ddrichard » Tue May 06, 2014 5:35 am

forget about the stator and reg. just do a poorboy conversion and never have problems again , did mine three yrs ago and now have 55amps of constant power with no issues. i used an alternator from a 1995 honda civic. :P




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Tommy Coogan and 1 guest