StARTER CLUTCH PROBLEMS


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
madmike1950
Posts: 9
Joined: Sun Apr 27, 2014 1:41 pm
Location: Beagle Kansas
Motorcycle: 1977 GL1000

StARTER CLUTCH PROBLEMS

Postby madmike1950 » Sun Apr 27, 2014 2:16 pm



Just installed a motor in my friends 1984 GL1200. may have to do it again. Started as a ginked starter chain due to bolts backing out on the sprage clutch. Replaced little springs and rollers with new ones and put a good used starter gear, chain and gear on sprage clutch gear. Cranked up and ran fine. Started it several times on the lift and had no trouble. Got ready to load it and starter would not engage. I sure don't want to drop the motor again. used 10 w 40 oil. Any body have any Idea what I did wrong.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: StARTER CLUTCH PROBLEMS

Postby WingAdmin » Wed Apr 30, 2014 11:47 am

Is it cold (ambient temperature) when you try to start it? What about shifting the engine slightly (put it in gear, turn wheel) and then trying again?

madmike1950
Posts: 9
Joined: Sun Apr 27, 2014 1:41 pm
Location: Beagle Kansas
Motorcycle: 1977 GL1000

Re: StARTER CLUTCH PROBLEMS

Postby madmike1950 » Wed Apr 30, 2014 1:25 pm

Tried rolling the bike in high gear. Turned engine back and forth at flywheel ( no good.} temp was about 78 degrees. Have givin up til weekend. will pull start it and see if that works after it has run for a while and get oil good and warm and circulated. I have worked on a lot of wings both at a dealership and on my own, this is the first time I've had this problem with a starter clutch (that I thought I had fixed) Thanks for the reply.

madmike1950
Posts: 9
Joined: Sun Apr 27, 2014 1:41 pm
Location: Beagle Kansas
Motorcycle: 1977 GL1000

Re: StARTER CLUTCH PROBLEMS

Postby madmike1950 » Fri May 02, 2014 10:16 pm

Is it possible that the outer starting clutch can get warped? The bolts came loose to the flywheel and damaged the starter chain and did cause some damage. Will have to pull motor and start over. HO BOY!! Have located a used outer starting clutch and hope it will fix it. Replaced starter sprocket with a good used one, also new rollers and springs. Drained 10w40 and Put 0 w 20 oil in it and pushed started it ran it to operating temp shut off and still acting the same.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: StARTER CLUTCH PROBLEMS

Postby WingAdmin » Sun May 04, 2014 9:33 am

Are you sure the clutch is the problem? The gear head in the starter might be failing - so the starter turns, but under load, the output spline of the starter doesn't actually turn. Can be tough to tell because out of the bike it looks like it's working fine, in the bike, it doesn't turn at all.

madmike1950
Posts: 9
Joined: Sun Apr 27, 2014 1:41 pm
Location: Beagle Kansas
Motorcycle: 1977 GL1000

Re: StARTER CLUTCH PROBLEMS

Postby madmike1950 » Sun May 04, 2014 9:20 pm

I didn't think of that. That starter has been apart, by a electrical shop rebuilder he checked it out and gave it a go ahead. It came with the bike when it was a basket case. It does work fine on the bench. Being a 1984 (one year wonder on the starters) someone had cobbled a later model starter in the case (going so far as grinding out some of the block so it would fit.) and the starter came with the basket case when the starter went bad we had the 84 starter checked and used it. Will pull it off and see what I can see. Thanks for the info. will let you know. I knew there was a reason I don't like 1200s

madmike1950
Posts: 9
Joined: Sun Apr 27, 2014 1:41 pm
Location: Beagle Kansas
Motorcycle: 1977 GL1000

Re: StARTER CLUTCH PROBLEMS

Postby madmike1950 » Mon May 05, 2014 3:15 pm

THANK YOU ! ! ! All the years that I have been working on Goldwings I have never come across that problem with a starter. Should have smelled something fishy when the starter came separate and they cobbled the wrong one in. Straped it down to the bench clamped vise grips on gear, put juice to it and it just made noise. I had taken it apart and checked gears all looked good. Thanks again for sending me in the right direction.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: StARTER CLUTCH PROBLEMS

Postby WingAdmin » Mon May 05, 2014 3:53 pm

Good! Well, good in that it's not the clutch! :)




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 3 guests