tipped 85 interstate


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
shaggy0911
Posts: 7
Joined: Fri Apr 25, 2014 2:19 pm
Location: aberdeen,south dakota
Motorcycle: 1985 Interstate

tipped 85 interstate

Postby shaggy0911 » Wed Apr 30, 2014 5:36 am



Please help I just got done working on my forks and was taking my bike of center stand when it tipped on me. Now it won't start, it was running great before. Does anyone know if there is reset for tipped sensor or something else?



seagullplayer
Posts: 6
Joined: Tue Aug 02, 2011 8:03 am
Location: Marengo, Indiana
Motorcycle: 1884 GL1200 Interstate
1995 HD 883

Re: tipped 85 interstate

Postby seagullplayer » Wed Apr 30, 2014 5:59 am

You didn't hit the kill switch when you tried to catch it did you?

shaggy0911
Posts: 7
Joined: Fri Apr 25, 2014 2:19 pm
Location: aberdeen,south dakota
Motorcycle: 1985 Interstate

Re: tipped 85 interstate

Postby shaggy0911 » Wed Apr 30, 2014 6:04 am

No, it tipped on it side and only sat on guards. It never fully fell.

User avatar
oristorob
Posts: 17
Joined: Sat May 11, 2013 7:23 am
Location: Florence, sc
Motorcycle: 1981 GL1100 Interstate

Re: tipped 85 interstate

Postby oristorob » Wed Apr 30, 2014 7:14 am

It could've gotten flooded, wait an hour and try again. Also double check that red kill switch on the right handlebar. I've dropped mine a couple of times and it acted like it was flooded and hard to start.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: tipped 85 interstate

Postby virgilmobile » Wed Apr 30, 2014 7:17 am

I have tilted mine all the way over on both sides,never had a problem restarting it...
Pull one spark plug off,attach a spare and see if there is spark...

shaggy0911
Posts: 7
Joined: Fri Apr 25, 2014 2:19 pm
Location: aberdeen,south dakota
Motorcycle: 1985 Interstate

Re: tipped 85 interstate

Postby shaggy0911 » Wed Apr 30, 2014 7:37 am

I already did that. This happened yesterday and I tried to start again this morning still not starting. The starter solenoid was clicking so I swapped it out still clicking so tried jumped it with a screw driver it's not even sparking. Which tells me that it has to be something after the solenoid. Any help appreciated.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: tipped 85 interstate

Postby virgilmobile » Wed Apr 30, 2014 7:50 am

Measure with a volt meter from the starter frame to the lug on the starter (not the cable) when you push the start button....If it's below 8 volts the starter won't turn...look at the battery and the battery ground..
If the volts are above 10 volts,pull the starter....

No spark when you jumped the solenoid means that there wasn't any current flow...either there wasn't any avaiable or the starter won't take any...

seagullplayer
Posts: 6
Joined: Tue Aug 02, 2011 8:03 am
Location: Marengo, Indiana
Motorcycle: 1884 GL1200 Interstate
1995 HD 883

Re: tipped 85 interstate

Postby seagullplayer » Wed Apr 30, 2014 9:51 am

I went round and round with my interstate last year, starter spun but no spark.

Finally took the kill switch apart and spray cleaned the contacts.
If you flip the kill switch off and on you will notice the tach needle jump just a wee bit. Mine would not always jump.

shaggy0911
Posts: 7
Joined: Fri Apr 25, 2014 2:19 pm
Location: aberdeen,south dakota
Motorcycle: 1985 Interstate

Re: tipped 85 interstate

Postby shaggy0911 » Wed Apr 30, 2014 10:15 am

I figured it out. Guess when it tipped starter must of got stuck. I tapped starter a few times after checking everything I could to make sure I had power and it started. Thanks for all the help.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: tipped 85 interstate

Postby virgilmobile » Wed Apr 30, 2014 10:48 am

...I would really recommend you pull the starter and service it...Having to tap on it to get it going indicates something is wrong inside....Maybe just sticking brushes.
I'd hate you to have a dead starter and have to push it to get it started...
In the middle of the night,impending storm,pretty lady ready to ride...and you have to say........
.....Gimme a push to get going .??? :oops:




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest