84 Aspencade not powering down


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
EXMX
Posts: 2
Joined: Thu Jun 27, 2013 7:50 pm
Location: long island, New York
Motorcycle: 1984 GL1200A Aspencade

84 Aspencade not powering down

Postby EXMX » Tue May 13, 2014 9:31 pm



This is my first post on this site, but I browse the forums often, and and have found this site to be very useful. I have an 84 Aspencade which I've owned for almost a year now, I've put 10,000 miles on it and it runs great.There's approx. 68,000 miles on the odom. Now for my little electrical issue, After my last ride I noticed the radio and an accessory led lite will not power down when the ignition was turned of and the key removed. I had seen earlier post concerning faulty ignition switches and a recall for the switch, but it didn't describe the issue that I'm having. Has anybody experienced this problem?



User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 Aspencade not powering down

Postby virgilmobile » Wed May 14, 2014 9:49 am

Not me,but I might be able to help...
First...is there ANY add on equipment..such as a meter display that has 3 wires....ground,hot and ignition.??
Also...when it is acting up,can you measure for volts on the accessory fuse terminal with the key off...
It should be zero volts....
If there's anything attached there,pull the accessory fuse and see if the radio goes off...
I have read about a add on volt meter corroding internal and back feeding the accessory line...

by Mh434 ..Anyway, I tinkered with other things on the bike for a while, and was just about to go in for the night when I noticed my fuel and temperature gauge lights & LCD display (clock only, not the backlighting) were on. I checked the ignition switch several times, started & shut down the bike several times, cycled the ignition a bunch, but the dash lights just wouldn't turn off ..
I pulled its wires off from its power & ground supplies.
Lo and behold...the bikes functions were all back to normal!

Read more: viewtopic.php?f=16&t=21654#ixzz31hXy6Ttc

EXMX
Posts: 2
Joined: Thu Jun 27, 2013 7:50 pm
Location: long island, New York
Motorcycle: 1984 GL1200A Aspencade

Re: 84 Aspencade not powering down

Postby EXMX » Fri May 16, 2014 5:59 pm

Thanks for the response. Do not have any accessories connected to the ignition switch. There is voltage across the acc. terminals when the key is in the off position. Any ideas for where to start looking?

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 Aspencade not powering down

Postby virgilmobile » Fri May 16, 2014 8:16 pm

2 things
Unplug the regulator module first.See If the power goes off.A bad one could feed back into the acc. Line.
If no luck,unplug the ignition switch.Check again.
One step at a time.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], dbduely and 2 guests