1984 Goldwing starting problems


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
villelmds
Posts: 2
Joined: Thu May 22, 2014 8:54 am
Location: Syracuse Utah
Motorcycle: 1984 Goldwing GL1200

1984 Goldwing starting problems

Post by villelmds » Thu May 22, 2014 8:58 am



I just replaced the battery on my goldwing. Now i have power going up to the lights on the instrament panel and the headlight works but the radio has no power and it will not start. Any help on what to check would be greatly appreciated. Thanks



User avatar
WingAdmin
Site Admin
Posts: 18016
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1984 Goldwing starting problems

Post by WingAdmin » Thu May 22, 2014 9:39 am

Very first thing to check is fuses. With the bike on, probe both sides of each fuse with a voltmeter and make sure you show +12 volts.

villelmds
Posts: 2
Joined: Thu May 22, 2014 8:54 am
Location: Syracuse Utah
Motorcycle: 1984 Goldwing GL1200

Re: 1984 Goldwing starting problems

Post by villelmds » Thu May 22, 2014 10:02 am

Checked the main fuse and it looks ok as well as the ones up by the gas filler neck

aperry62
Posts: 1
Joined: Tue Jun 03, 2014 12:47 pm
Location: Peterson
Motorcycle: 1984 GL1200A Aspencade

Re: 1984 Goldwing starting problems

Post by aperry62 » Tue Jun 03, 2014 12:51 pm

Did you check all the connections on the starter solenoid? One of those wires I believe goes to the starter switch.



Post Reply