86 Wing dies when warm


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
nlovern
Posts: 46
Joined: Fri May 23, 2014 6:55 pm
Location: Rural Retreat,Va
Motorcycle: 1986 GL1200I

86 Wing dies when warm

Postby nlovern » Sun May 25, 2014 1:17 pm



Hi,
My name is Nathan Lovern. I got my first Wing this week. Interstate model. I got it for $1000. Owner said stator was bad. It is not getting ANY volts from the 3 yellow wires. I got stator ordered. Ive done bike work before so pulling the engine wont be to hard. (I hope)
Owner said it wouldn't run long just on battery. I know from experience that most things will run long time. I rode the wing this morning down driveway and back to yard,it started sputtering some,i hooked charger to it and was gonna let it run long enough for the thermostat to open up to make sure all that worked,and after a minute it died. wouldn't start back. no spark at all.
I suspect it will once its cooled down.
What would cause this? Im thinking coil pick up up front or the coils. It could only be those 2 things.
Owner said he had pickup put on and new water pump but I can hear a noise that sounds like a water pump going bad. Has that sound like bearings are dry in pump. heard that noise before in old car pumps going bad.
So far that's all the surprises ive found. hope its all of them.
Hope someone can help.
Thanks
Nathan Lovern,Va



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 86 Wing dies when warm

Postby trike lady » Sun May 25, 2014 4:46 pm

Hello and welcome to the forum.
The pulse generators experience thermal breakdown and fail when hot, when they cool off everything is fine.
I.M.B.B.A. Technician II Certified


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest