Dies while running


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
puttputt725
Posts: 6
Joined: Sun Jun 22, 2014 12:35 pm
Location: Sheboygan Wisconsin
Motorcycle: 1986 interstate Gl1200

Dies while running

Postby puttputt725 » Mon Jun 23, 2014 5:31 am



got a 1986 Interstate Gl1200 when going down the road the bike just stops I'll hit the stater and it would start right back up .I replaced the fuel filter last year. This morning wanted to start the the bike and the battery was dead A new battery this spring . I jumped the battery and checked the battery with a volt meter while it was running it was 14.4 volts so it is charging



rzaugg
Posts: 88
Joined: Tue Oct 01, 2013 10:04 pm
Location: Cedar Rapids, Ia
Motorcycle: 1984 GL1200 Aspencade
1989 GL1500 Aspencade

Re: Dies while running

Postby rzaugg » Mon Jun 23, 2014 1:11 pm

Welcome to the club.

With an intermittent problem, you have some diagnostics to do. Questions to consider:
1. does it spit and sputter and die (like it is starved for fuel) or just die (like it loses spark)
2. if it is just dying, does the dash remain active, I guess temp gauge would be the thing to watch.

Have seen several issues with ignition switches lately, replay in your mind what "exactly" you are doing when it happens, turning either direction, speeding up, slowing down, etc. All info could be important to get you on the right track and keep you from chasing your tail.

Will wait to here from you, lunch is over, gotta go.

puttputt725
Posts: 6
Joined: Sun Jun 22, 2014 12:35 pm
Location: Sheboygan Wisconsin
Motorcycle: 1986 interstate Gl1200

Re: Dies while running

Postby puttputt725 » Mon Jun 23, 2014 5:26 pm

the radio stays on telling me its not the main fuse I'm hard wiring s much as I can I still think it could be a fuel problem but what I read that the fuel pump has points in it I drove it for hour today and it did spit just once why I don't know after that and before that I had full power I will check the temp. gauge next time it dies . Here one thing I can tell you its hard to pop the clutch and get it going then it will back fire . and again that tells me the fuel pump is not getting the power . I'm always second guessing my self

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Dies while running

Postby WingAdmin » Tue Jun 24, 2014 11:29 am

puttputt725 wrote:the radio stays on telling me its not the main fuse I'm hard wiring s much as I can I still think it could be a fuel problem but what I read that the fuel pump has points in it I drove it for hour today and it did spit just once why I don't know after that and before that I had full power I will check the temp. gauge next time it dies . Here one thing I can tell you its hard to pop the clutch and get it going then it will back fire . and again that tells me the fuel pump is not getting the power . I'm always second guessing my self


Not necessarily. If the fuel pump loses power, the bike will slowly start losing power as if it was running out of gas (which it is). If it suddenly cuts out, from full power to no power, the problem is almost always electrical. If it loses power for just a second and then regains power, the engine is still turning, and so it sends unburned air/fuel mixture into the exhaust. When the power comes back, the engine comes back to life, and hot exhaust ignites the unburned air/fuel mixture in the exhaust. This causes a very loud bang, which might be what you're hearing.

puttputt725
Posts: 6
Joined: Sun Jun 22, 2014 12:35 pm
Location: Sheboygan Wisconsin
Motorcycle: 1986 interstate Gl1200

Re: Dies while running

Postby puttputt725 » Tue Jun 24, 2014 3:00 pm

The more I drive it the more things I notice sometimes if I hit the stater it will turn over and not start I'll release the button and hit it again and it starts right up so something between the starter button and I don't know has a short maybe ?

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Dies while running

Postby WingAdmin » Tue Jun 24, 2014 3:26 pm

puttputt725 wrote:The more I drive it the more things I notice sometimes if I hit the stater it will turn over and not start I'll release the button and hit it again and it starts right up so something between the starter button and I don't know has a short maybe ?


Have a look at this thread: viewtopic.php?f=4&t=22564&p=124632#p124632

User avatar
jhngardner367
Posts: 57
Joined: Sun Feb 23, 2014 3:51 am
Location: Lonoke, Arkansas
Motorcycle: 1984 GL1200I

Re: Dies while running

Postby jhngardner367 » Thu Jun 26, 2014 1:06 am

Check the main harness connector for the fairing,as well as the ignition switch connector.
Check the main ground cable,from the battery,to the frame.
Also,check the engine kill switch to make sure it isn't arcing to the handlebar.
I'm busier than a one-legged cat,in a sandbox !
I can't fix it,if it ain't broke...you want me to break it,first ???

Give me a Goldwing,...or give me Viagra,cuz either way, I'm gonna ride !

puttputt725
Posts: 6
Joined: Sun Jun 22, 2014 12:35 pm
Location: Sheboygan Wisconsin
Motorcycle: 1986 interstate Gl1200

Re: Dies while running

Postby puttputt725 » Thu Jun 26, 2014 2:23 am

I try them thanks a lot great ideas




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest