Mark in orlando sei trouble


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
tkkiguy
Posts: 26
Joined: Sat Aug 18, 2012 11:52 am
Location: Orlando, Florida
Motorcycle: 1986 GL1200 aspencade se-i

Mark in orlando sei trouble

Postby tkkiguy » Mon Jul 14, 2014 4:27 am



pick up coil wires i don't see next to the left of the battery, someone had owned the bike before virgil.
Attachments



User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Mark in orlando sei trouble

Postby virgilmobile » Mon Jul 14, 2014 10:27 am

My bad Mark...Forgot that yours is a fuel injected model...87 SEI....
I'm going from memory and long ago information....
Some of the fuel injected years had the pulse coils at the rear of the engine and it's plug was next to the battery...there was another year that I "think" the Gl/Gr (pulse coils) were attached to the rear of the right head....A quick look should show a electrical connection there...
There is one behind the timing belt cover too...it's the crank angle sensor...
Any one of these having a problem would kill the spark....
I'm not positive about this but some of these even had a bank angle sensor....
Take a look for any plugs that may have been pulled loose..especially in any area that you have been working..
Because it just recently was running,I'd have a hard time believing that there is a bad part...It's more likely something is not making a good connection...
Do you see any lights on the ECU module.?Fault lights..


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests