cdi


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

cdi

Postby Honker91 » Mon Jul 14, 2014 5:29 am



Does anyone know of anyone that rebuild the cdi of 84-87 aspencade, or where I might get a good one for my wing, that's not a arm and leg. Thanks.



User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cdi

Postby virgilmobile » Mon Jul 14, 2014 9:09 am

Even I wouldn't be able to fix it.That module is full of propriety parts.
It's also unusual that it should fail.
How did you determine that it is bad?
There other parts involved in getting spark.

Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

Re: cdi

Postby Honker91 » Mon Jul 14, 2014 9:19 am

This is the second one I have put on the bike, unfortunately it had no case for it. So I used a lockable storage container for it. It ran great for year and half and now i dropped the front 2 cylinders not firing. I have checked everything else the cdi the last thing.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cdi

Postby virgilmobile » Mon Jul 14, 2014 10:44 am

Because I'm new to you and this bike,I have to ask a few questions...
Do you still have the old module.
Is this a carb or fuel injected.
Was the module determined bad by swapping pulse coil inputs and ignition coil outputs or meter readings.
I'm not questioning your diagnostic abilities.We all have different methods to figure things out.
I can do component level repairs if parts can be identified.
Usually the output for the coil is a common MOSFET but its control systems are unknown.
I'll help where I can.

Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

Re: cdi

Postby Honker91 » Mon Jul 14, 2014 11:01 am

The bike is a aspencade carberated. Poorboy alternator. Chrysler coil pack. Most of the plugs on the bike have cut out and soldered back together. It was running perfect till last weekend, when I lost the 2 front cylinder. It will still start but runs rough. I don't have the old cdi unit.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cdi

Postby virgilmobile » Mon Jul 14, 2014 11:30 am

Ok,the system should be the same as the interstate I had.
A module near the air cleaner,2 plugs on it and a vacuum line,correct?
I did kill half my ignition once by just touching the 4 wire plug to the left of the battery.
It's the pulse coil plug.Had just a touch of corrosion in it.
Voltages are very small there.as far as I remember,all voltage tests can be done right at the module plug.Most interesting is testing the pulse coil in operation.
I posted a "how to" about it.viewtopic.php?f=12&t=22944&p=126777#p126777

Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

Re: cdi

Postby Honker91 » Mon Jul 14, 2014 8:36 pm

As i said before the pulse coils are fine, 330 340 ohms. I have checked everything else. It leads back to the cdi.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cdi

Postby virgilmobile » Mon Jul 14, 2014 9:33 pm

Ok...sorry..I'll quit bugging ya...it's just odd that you had 2 bad modules.

Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

Re: cdi

Postby Honker91 » Sat Jul 19, 2014 10:43 am

Got the replacement cdi, and front speed sensor for 86 dollars. Bike running perfect again. And have a spare speed sensor for front wheel, another hard part to get. Thanks for your time.

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cdi

Postby virgilmobile » Sat Jul 19, 2014 11:03 am

Great.I read on this site that there's other Hondas that use spedo pulse units that work on your bike.
I'd be interested in taking a component look at your module too.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest