1200A overcharging..... HELP


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
bwagner6
Posts: 88
Joined: Wed May 30, 2012 6:16 pm
Location: Norwalk, Ohio
Motorcycle: 1986 Gl1200A Aspencade

1200A overcharging..... HELP

Postby bwagner6 » Tue Sep 09, 2014 8:03 pm



I recently discovered my bike is charging TOO good. With 3 different meters I am getting 15.0 volts at the battery...1500 to 2000 rpm and up... I checked and cleaned the regulator plug but still the same. Not sure where the actual ground is for the regulator. I suspect that is the issue or the regulator itself or??? I have done the stator wiring mod but not the regulator plug...



User avatar
virgilmobile
Posts: 7654
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200A overcharging..... HELP

Postby virgilmobile » Tue Sep 09, 2014 9:34 pm

The regulator module has a small black wire on it....with your digital volt meter,measure the volts from that wire to the POSITIVE POSITIVE of the battery....
Attach the black meter wire to the black wire on the regulator and the meter red wire on the positive battery positive...
Start the bike and bring it you to 2500 rpm.....expect to see NO MORE than 0.5 volts.....yes, thats one half a volt....
Ill bet 8¢ that its closer to 1.5 volts....
If it is,theres a relay to be added to the bike to help stabilize it.
I covered this in a post....search "soldering"....

User avatar
bwagner6
Posts: 88
Joined: Wed May 30, 2012 6:16 pm
Location: Norwalk, Ohio
Motorcycle: 1986 Gl1200A Aspencade

Re: 1200A overcharging..... HELP

Postby bwagner6 » Wed Sep 10, 2014 5:34 am

Just to verify.... the black wire you are referring to is the one that is part of the wiring plug correct?
Thanks V....

User avatar
virgilmobile
Posts: 7654
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200A overcharging..... HELP

Postby virgilmobile » Wed Sep 10, 2014 6:51 am

Yes.the plug at the regulator module.Its the black switched ignition sense wire.
Often corrosion or deterioration in the system will reduce the voltage.Your regulator is trying to compensate by raising the output.

User avatar
bwagner6
Posts: 88
Joined: Wed May 30, 2012 6:16 pm
Location: Norwalk, Ohio
Motorcycle: 1986 Gl1200A Aspencade

Re: 1200A overcharging..... HELP

Postby bwagner6 » Thu Sep 11, 2014 11:33 am

Hey Virgil.... I was able to clean up the connector and now I read 14.7 pretty consistent. A little high but do you think that is ok? I will cut and solder this winter.... Also do you know where the Radio is grounded? Having an intermittent problem. Thanks

User avatar
virgilmobile
Posts: 7654
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200A overcharging..... HELP

Postby virgilmobile » Thu Sep 11, 2014 11:42 am

14.7 is on the upper limit.check the battery level every month.
Radio ground,I think,go through the faring plug.I usually just bypass it.
Solid green is ground.
I lost my park lamps due to corrosion in that plug too.
Its worth looking at.Remove the left pocket.Its below it.

User avatar
bwagner6
Posts: 88
Joined: Wed May 30, 2012 6:16 pm
Location: Norwalk, Ohio
Motorcycle: 1986 Gl1200A Aspencade

Re: 1200A overcharging..... HELP

Postby bwagner6 » Thu Sep 11, 2014 4:09 pm

Thanks again.... You're the master!
:mrgreen: :mrgreen: :mrgreen:




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest