Smoking issue


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
fredrikrosen
Posts: 12
Joined: Fri Aug 29, 2014 3:02 pm
Location: Copenhagen , Kobenhavn, Denmark
Motorcycle: -1986 GL1200A Aspencade

Smoking issue

Postby fredrikrosen » Tue Sep 16, 2014 11:53 am



Hi all.

I have a GL1200 -1986 with 42000 miles. When i bought it did it have Quaker State 20W50 mineraloil in the engine, this weekend did i change the engineoil to a 15W40 Semisynthetic. Before the change did the engine not smoke when cold started and after it does. I changed the oil back to 20W50 just after about 10 km. Is there any chance it will stop smoking? :cry: :cry:

Regards,
Fredrik, Sweden



User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: Smoking issue

Postby HawkeyeGL1200 » Wed Sep 17, 2014 1:25 pm

Mine smokes a little if I leave it on the side stand for a fairly long time, and if the oil level is close to the upper range on the dip stick. If I park it on the center stand, I don't have the same smoke on start up. I have started taking a piece of wood with me, that is about 2.5 cm thick to put under the side stand to keep the bike more upright when I use the side stand and for resting the side stand on if the ground is soft.

I do not know if changing the oil matters. It may be you have slightly over-filled the engine case and this is what is causing the smoke problem. Changing back may or may not make a difference.
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

fredrikrosen
Posts: 12
Joined: Fri Aug 29, 2014 3:02 pm
Location: Copenhagen , Kobenhavn, Denmark
Motorcycle: -1986 GL1200A Aspencade

Re: Smoking issue

Postby fredrikrosen » Wed Sep 17, 2014 1:29 pm

I changed back to 20W50 and no smoke :)

Regards,
Fredrik, Sweden


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests