bike won't start


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
chadprosch
Posts: 3
Joined: Tue Sep 16, 2014 9:22 pm
Location: hoquiam,wa
Motorcycle: 1985 Goldwing interstate 1200 1990 Honda cbr600f1

bike won't start

Postby chadprosch » Tue Sep 16, 2014 9:32 pm



I was returning from work the other day pulled over to make a phone call turned bike off and when I went to start her back up just heard a clicking sound from the solenoid thought that the battery could be the problem since I left the park light on and the battery had drained two nights prior however, I charged the batt and it started just fine that morning I went and bought a new battery and same thing click,click so I replaced the solenoid and same thing click click. I checked the volts at the starter while pushing the starter button and it read 12 volts. please help I would like to ride before the weather is not good enough. thanks in advance chad



User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: bike won't start

Postby virgilmobile » Wed Sep 17, 2014 9:11 am

If there's 12 volts on the starter,it should spin the motor over....
Unless one of 2 things happend.
The motor hydrolocked or the starter died.
Put the bike in 5th and turn the rear wheel.Either push it or pull the plugs and turn it by hand.
Just to verify the engine turns over.
If it's OK,pull the starter off.Expect anything.Especially brushes.
By your time in the "no start",I suspect more a intermittent starter.

chadprosch
Posts: 3
Joined: Tue Sep 16, 2014 9:22 pm
Location: hoquiam,wa
Motorcycle: 1985 Goldwing interstate 1200 1990 Honda cbr600f1

Re: bike won't start

Postby chadprosch » Wed Sep 17, 2014 1:37 pm

I can push start the bike no problem and runs fine but still won't start with the start buttons just clicks. A friend said to try the stator/resistor would that be correct and thank u for the info

User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: bike won't start

Postby virgilmobile » Wed Sep 17, 2014 2:24 pm

The stator is a part of the charging system and the 3 yellow wires to the left of the battery should be checked.Theres a plug there .
If you have 12 volts on the starter post when you push the start button and it won't crank the starter is bad.
The "resistor" ...no clue as what he's referring to.

User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: bike won't start

Postby HawkeyeGL1200 » Wed Sep 17, 2014 2:40 pm

Based on what you've written and what Virgil has written in response, I believe he is correct. Your starter is probably in need of rebuild. If you have voltage getting to the positive terminal on the starter and it isn't turning the engine over, I can't imagine what else could be causing the engine not to start... particularly in light of your reply that you can push start the bike.

The starters are known to "ground" over time due to build up of carbon dust on the brush holder and other internal parts. Yours can probably be saved with a removal, disassembly and a thorough cleaning and replacement of a few parts. Last time I priced out a "rebuild kit" they could be had for right around 30$ (US) and you can find them on Ebay if you like.

There are also many good tutorials available (One right on this site) on "How to" rebuild a starter.

There are also some vendors with very good reputations who sell starters ... some sell a "4 brush" starter that produces more torque than a OEM starter... I hear they're nice.
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

chadprosch
Posts: 3
Joined: Tue Sep 16, 2014 9:22 pm
Location: hoquiam,wa
Motorcycle: 1985 Goldwing interstate 1200 1990 Honda cbr600f1

Re: bike won't start

Postby chadprosch » Wed Sep 17, 2014 3:36 pm

Thank you guys for the help I will be tackling the removal of the starter in hopes that it will fix the problem I will let you guys know what happens when the rebuilt or new starter is installed




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest