wire harness,wire connections ?


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
pappasmurf
Posts: 15
Joined: Sun Sep 14, 2014 9:43 am
Location: albia, iowa
Motorcycle: 1986 1200i Honda goldwing

wire harness,wire connections ?

Postby pappasmurf » Wed Sep 17, 2014 5:49 pm



hello again , ok got a few pics and a few questions hopefully someone out there with an 86 1200i can help me out . I am the 3rd owner of the bike not sure what the 1st owner did or didn't do and the 2nd owner well he liked to turn them into trikes . been having trouble with no turn signals back or front they don't even lite up altho the emerg. flashers work fine. so I have replaced relays, left handlebar switch, fuses, bulbs and still nothing so I went as far as unwrapping the wire harness and I have found multiple splices coming from the rear lights all along the harness I don't know if those are factory or something one of the previous owners did ill show in pic also I have a 2 pin connector that is just sitting in the left rear side of bike right where the lighting harness goes down for the lghts but it wasn't hooked up to anything back there I need it identified if possible . also up front on left side where connectors are from the harness I have a 4 prong connector from the harness that I also need identified because I have nothing going into it and im assuming something was hooked to it .any help would sure be greatly appreciated. I guess im hoping someone out there can identify the connectors for me so I can see if they just attached a different year or make harness and the connectors were extrs or if im actually missing something that could be my problem on my turn signals . I have a manual except for some reason mine is missing the electrical schematic for 86 1200i has all the other yrs84 85 87 missing 86 go figure must be a misprint or something. anyways thanks
Attachments
splice wrapped in blue tape then shrink tube then black tape they all seem to be part of the lighting wires
splice wrapped in blue tape then shrink tube then black tape they all seem to be part of the lighting wires
4 prong upfront left first connector what is it for
4 prong upfront left first connector what is it for
2 prong left rear what is it for
2 prong left rear what is it for
4 prong upfront left first connector
4 prong upfront left first connector
2 prong left rear
2 prong left rear



User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: wire harness,wire connections ?

Postby oldishwinger » Wed Sep 17, 2014 7:21 pm

I'm not sure about some, but the second picture, the 4 pin, I think, belongs inside little compartment hole, and is used to connect a CB unit.

It can be tested for this, (if my memory is correct) the brown wire has a continuous voltage, without ignition on, the green and white wire, has voltage, with the ignition on.

pappasmurf
Posts: 15
Joined: Sun Sep 14, 2014 9:43 am
Location: albia, iowa
Motorcycle: 1986 1200i Honda goldwing

Re: wire harness,wire connections ?

Postby pappasmurf » Wed Sep 17, 2014 9:55 pm

thank you, and you are correct it is for the cb hook up and tested as you had said. so 1 down and a few issues to go. I guess there will be one good thing that comes from this after its all said and done ill have a pretty good knowledge of my ride and its electrical system I suppose im not sure if I should just make my own harness from scratch in regards to the turn signals or continue trying to figure the issues out. once again oldishwinger I appreciate your help.

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: wire harness,wire connections ?

Postby oldishwinger » Wed Sep 17, 2014 10:22 pm

Also a guess for the 2 prong, left rear, I think this is also a cb hook up, it connects the passenger controller. This may not have power, until a cb is turned on, if not, it will show power, with ignition on.

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: wire harness,wire connections ?

Postby oldishwinger » Wed Sep 17, 2014 10:38 pm

looking at schematics and I knew I'd fiddled with them myself, lol, again I cant be 100% sure here but, the left brown connector, and the one beside it to the right, are connections 1. for the CB talk switch, that mounts on the left handle bar and 2. the mute and search switch, for the radio, that also fits on the left hand handle bar.

good luck and all the best with your endeavours.

pappasmurf
Posts: 15
Joined: Sun Sep 14, 2014 9:43 am
Location: albia, iowa
Motorcycle: 1986 1200i Honda goldwing

Re: wire harness,wire connections ?

Postby pappasmurf » Thu Sep 18, 2014 7:52 pm

ok you are 2 for 2 so both connectors are indeed for cb connections. thank you. ok so down to the splices and turn signals issues. thanks again for your help

rzaugg
Posts: 88
Joined: Tue Oct 01, 2013 10:04 pm
Location: Cedar Rapids, Ia
Motorcycle: 1984 GL1200 Aspencade
1989 GL1500 Aspencade

Re: wire harness,wire connections ?

Postby rzaugg » Fri Sep 19, 2014 11:03 am

The splices I am not going to be able to identify, and I don't have my service manual here at work, but for the turn signals, my 84 Aspencade didn't use a relay or flasher, it had a control unit with a built in timer to run the turn signals. Was a different circuit than the flashers. The control unit was mounted undernearth the coils in the same bracket as the fuel pump relay.

Worth a try.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests