electrical issues all over the place


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
greaser
Posts: 7
Joined: Sun Jan 18, 2015 11:58 pm
Location: Fairfield
Motorcycle: 1984 honda goldwing aspencade

electrical issues all over the place

Postby greaser » Mon Jan 19, 2015 1:11 am



Hi everyone first off I would like to say this forum is amazing it has helped me a ton. So down to business I just got a 1984 goldwing aspencade as a trade for my 82' suzuki gs750t that I had restored the guy said it had a starter issue which from what I have checked I'm guessing it's the starter clutch cause the starter just spins it only catches the engine 1 in every 30 tries but that's not really my issue pulling an engine isn't to hard. My issue is that when I turn the key on none of the guages turn on. I can't verify if the lights do cause I have them off right now along with all the fearings and bags for painting. I haven't even heard this beast start up yet and I'm icing to ride it so I turn to the resident experts for advice. This is my first honda and I saw on another post that the ignition switch it's self could be the issue. I look forward to your help and advice.



greaser
Posts: 7
Joined: Sun Jan 18, 2015 11:58 pm
Location: Fairfield
Motorcycle: 1984 honda goldwing aspencade

Re: electrical issues all over the place

Postby greaser » Tue Jan 20, 2015 5:58 pm

Update* so I tested for power going to the ignition switch and got no power. I checked all the fuses and the battery voltage and they are all good. This electrical issue is driving me crazy please help!!!

greaser
Posts: 7
Joined: Sun Jan 18, 2015 11:58 pm
Location: Fairfield
Motorcycle: 1984 honda goldwing aspencade

Re: electrical issues all over the place

Postby greaser » Tue Jan 20, 2015 8:05 pm

Update 2* so I got the guages to work a wire was loose from the starter solenoid. Now when I push the start button the starter solenoid doesn't click. Is the fuel pump suppose to start pumping when u turn the key on? Or does it start pumping once the engine begins to crank? Please help me.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: electrical issues all over the place

Postby virgilmobile » Tue Jan 20, 2015 9:30 pm

The fuel pump will "click" or thump only when there is ignition spark.eg..cranking or running the engine.
It can be bypassed for testing by unplugging it and applying 12 volts directly.
The solenoid has a 4 wire plug.The 2 big red ones are battery power.The other 2 operate the solenoid.
As you push the start button,power is applied to one of the small wires.The other wire is the ground path.It is grounded by the neutral switch (neutral lamp on),or if the lamp is off,by pulling in the clutch lever...It has a switch attached that provides the ground if the bike is in gear..
Test probe each of the small wires as you push the start button...

greaser
Posts: 7
Joined: Sun Jan 18, 2015 11:58 pm
Location: Fairfield
Motorcycle: 1984 honda goldwing aspencade

Re: electrical issues all over the place

Postby greaser » Wed Jan 21, 2015 5:19 am

Awesome thank you I will give that a try. I really appreciate the help. I don't know a whole lot about gold wings so I was wondering does the fuel pump have a timed relay so it pumps a little when u turn the key on or does it only pump when the engine cranks my Haynes manual didn't say anything about it.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: electrical issues all over the place

Postby virgilmobile » Wed Jan 21, 2015 11:20 am

The 88 was the first with a key on/pump cycle feature.the 1200 has a spark controlled unit.

greaser
Posts: 7
Joined: Sun Jan 18, 2015 11:58 pm
Location: Fairfield
Motorcycle: 1984 honda goldwing aspencade

Re: electrical issues all over the place

Postby greaser » Mon Feb 23, 2015 3:45 am

So the starter solenoid works now and the bike cranks strong but I have no spark, the fuel pump doesn't kick on at all even while cranking. the stater wires are already spliced so there is no connector there anymore. I read out the resistance between the stater wires and it's .01 ohms on any combination of the three wires and none of them are grounding out. Any ideas??

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: electrical issues all over the place

Postby oldishwinger » Mon Feb 23, 2015 7:04 pm

the fuel pump, is an on demand pump only it will only start when its needed usually you can hear it clicking when the bike is idling with the choke on. very rarely hear it going while riding.

stator wires wont have anything to do with spark at the plugs as long as the battery is fully charged, the bike will start, without those wires even connected.

check the spark wires to the coils.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: electrical issues all over the place

Postby virgilmobile » Mon Feb 23, 2015 7:10 pm

Also,the bike will crank with the kill switch in the off position.The first place to look when there's no spark.Ya gotta have volts on the coils.There fed from the kill switch.
The fuel pump should start pulsing as soon as the spark shows up.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: electrical issues all over the place

Postby virgilmobile » Mon Feb 23, 2015 7:32 pm

By the way..the kill switch is fed 12 volts on a black wire...it feeds the coils and ignition module on a black/white wire...You should be able to find that one under the shelter,right at the module.

greaser
Posts: 7
Joined: Sun Jan 18, 2015 11:58 pm
Location: Fairfield
Motorcycle: 1984 honda goldwing aspencade

Re: electrical issues all over the place

Postby greaser » Sat Apr 18, 2015 1:23 pm

Thank you for all the help I finally figured it all out I really appreciate it. :D

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: electrical issues all over the place

Postby virgilmobile » Sat Apr 18, 2015 1:30 pm

What's the rest of the story.??
What did you find.?




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests