86 SEi Rear End Clicking


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
djolesiak
Posts: 35
Joined: Sat Apr 12, 2014 5:06 pm
Location: Upland, CA
Motorcycle: 1986 GL1200 Aspencade SEi
Contact:

86 SEi Rear End Clicking

Postby djolesiak » Sat Feb 14, 2015 10:29 am



Getting a low speed clicking sound coming from my rear end. I replaced the rear tire recently and lubed the drive spline with synthetic grease. I also replaced the gear oil in the drive unit as well. Before replacing the tire I had a grinding sound which went away after lubing the spline.

Using the WAG system (wild ass guess), I think it's coming from the drive shaft itself. The bike has 60,000 miles on it so I can't imagine anything being worn out. What could it be?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 86 SEi Rear End Clicking

Postby WingAdmin » Sun Feb 15, 2015 10:40 pm

djolesiak wrote:Getting a low speed clicking sound coming from my rear end. I replaced the rear tire recently and lubed the drive spline with synthetic grease. I also replaced the gear oil in the drive unit as well. Before replacing the tire I had a grinding sound which went away after lubing the spline.

Using the WAG system (wild ass guess), I think it's coming from the drive shaft itself. The bike has 60,000 miles on it so I can't imagine anything being worn out. What could it be?


Clicking like you describe is almost always the universal joint, which is at the front of the driveshaft (exactly where the swingarm pivot is located).

User avatar
djolesiak
Posts: 35
Joined: Sat Apr 12, 2014 5:06 pm
Location: Upland, CA
Motorcycle: 1986 GL1200 Aspencade SEi
Contact:

Re: 86 SEi Rear End Clicking

Postby djolesiak » Sun Feb 15, 2015 11:51 pm

So is this a lubrication issue or a replacement? I guess a disassembly will determine that.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 86 SEi Rear End Clicking

Postby WingAdmin » Mon Feb 16, 2015 12:26 am

djolesiak wrote:So is this a lubrication issue or a replacement? I guess a disassembly will determine that.


If it's clicking, it's a replacement. Universal joints have a limited life.

User avatar
djolesiak
Posts: 35
Joined: Sat Apr 12, 2014 5:06 pm
Location: Upland, CA
Motorcycle: 1986 GL1200 Aspencade SEi
Contact:

Re: 86 SEi Rear End Clicking

Postby djolesiak » Mon Feb 16, 2015 2:39 pm

it looks like I have to buy a whole new yoke assembly part number 40200mg9 - 010. Honda says it's no longer avaiable. Guess I may have to go dig through the junk yard.

revtmuller1
Posts: 74
Joined: Tue Apr 20, 2010 7:58 pm
Location: Stronghurst, IL
Motorcycle: 1999 GL 1500 SE

Re: 86 SEi Rear End Clicking

Postby revtmuller1 » Wed Feb 25, 2015 7:20 pm

Hi, I had clicking noise on my '87 Aspencade this past summer. Ended up being rear wheel needing to be replaced. The hub where bearing sets had become worn out allowing bearing to wobble around. Hope this helps.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Outbound86 and 2 guests