Stumble and engine miss


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
dbduely
Posts: 13
Joined: Mon May 14, 2012 10:45 pm
Location: Las Vegas, Nevada
Motorcycle: 1983 GL1100I
1985 GL1200LTD

Stumble and engine miss

Postby dbduely » Fri Feb 20, 2015 12:54 am



My 85 ltd has a stumble at take off and a miss at lite throttle below 50. Crack the throttle she'll take off like a strafed ape. When she's cold I doesn't do it or just barely. I've synced the throttle bodies and cleaned them. Replaced the plugs, checked the wires for leakage, replaced the air cleaner, and fuel filter to no avail. Hope someone out there as some ideas.



User avatar
blaffoon
Posts: 9
Joined: Mon Mar 28, 2011 2:12 pm
Location: Lake Village, Indiana
Motorcycle: 1983 Goldwing Interstate

Re: Stumble and engine miss

Postby blaffoon » Sat Jul 09, 2016 7:27 am

Hi dbduely,
I know your post about your 1985 Goldwing ltd stumbling is old but was wondering if you solved the problem. I just picked one up that is doing the very same thing. Have done the same parts changes as you. Some say it could be Tps (throttle position sensor). I would really appreciate any help.

Thank You,
Brian L

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Stumble and engine miss

Postby virgilmobile » Sat Jul 09, 2016 11:41 am

There are specific tests for the TPS unit.
Your looking for a smooth voltage or resistance change as it is operated.Any erratic or lag is a reason of concern.There no longer available but somewhere on this site a person was able to modify one from a car to operate.
I have heard that some with this problem "adjust" the pressure on the injectors a bit higher.The return pressure regulator is adjustable.

User avatar
blaffoon
Posts: 9
Joined: Mon Mar 28, 2011 2:12 pm
Location: Lake Village, Indiana
Motorcycle: 1983 Goldwing Interstate

Re: Stumble and engine miss

Postby blaffoon » Mon Jul 11, 2016 3:21 pm

Thank You Virgilmobile for your reply. I will test tps and look into the injector adjustment pending what I find.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Stumble and engine miss

Postby virgilmobile » Mon Jul 11, 2016 3:44 pm

Keep in mind that the "fine tuning" of the fuel system is done by the ECM and it does this by receiving signals from the ambient air sensor,engine temp sensor and 2 vacuum sensors.These sensors are provided a regulated supply voltage from the ECM module.Its a precision 5 volt source.Before you condemn a sensor,verify it's getting the proper voltage to operate.
I have heard of a poor running bike and confirmed that the 5 volt source was below 4 volts at the sensor.It turned out to be a poor connection at the ECM.

Do also check the vacuum lines to the sensors.They must not leak.
Do you have a manual for reference tests?

User avatar
blaffoon
Posts: 9
Joined: Mon Mar 28, 2011 2:12 pm
Location: Lake Village, Indiana
Motorcycle: 1983 Goldwing Interstate

Re: Stumble and engine miss

Postby blaffoon » Mon Jul 11, 2016 5:05 pm

Thank You Again! I do have access to a manual. I just wish I could make more time to work on it. When working on it a little at a time it is difficult, as I'm sure you know, to keep your head in it. I will eventually get it and report back. I was able to pluck away on my 1983I but it is a little easier than dealing with the EFI.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest