bike shuts down after warm up


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
albert mcneil
Posts: 2
Joined: Tue Mar 24, 2015 5:33 pm
Location: Saskatchawan
Motorcycle: 1985 GL1200A Aspencade

bike shuts down after warm up

Postby albert mcneil » Wed Mar 25, 2015 11:01 am



I am pulling my hair out! Bike starts great,when temp hits 3 or 4 bars on temp gauge it stops just like you turn the key off. when try to restart it spins over and backfires. Wait till it cools down,starts right away. fuel pump is working This bike is a 1985 Aspencade.Has anyone had this problem.I need some help please!!!



User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: bike shuts down after warm up

Postby virgilmobile » Wed Mar 25, 2015 11:35 am

Read down several posts about "dead motorcycle".
About the same problem.First suspect is a thermal intermittent pulse coil.verify first with a spare spark plug when it quits to check for a good spark.
I've heard they are hard to find but with a little modification,the pulse coils from a gl1500 can be fitted.

User avatar
SilverDave
Posts: 367
Joined: Sun Aug 09, 2009 9:39 am
Location: Langley, BC
Motorcycle: 1985 GL1200 GoldWing Aspy

Re: bike shuts down after warm up

Postby SilverDave » Wed Mar 25, 2015 12:21 pm

The other common problem on these old but wonderful machines is the intermittant and useless " Dogbone fuse "....
It developes small cracks, over many years of being exposed to the air ..

When it warms up it sometimes opens up and stops everything. Check if the horn will honk the next time it stops.

THAT %$@#& fuse should be replaced with a nice waterproof "marine" fuse holder, and a standard 30 to 40 amp auto blade fuse.

http://content.westmarine.com/images/ca ... 975869.jpg

SilverDave

dennislp
Posts: 135
Joined: Fri Dec 20, 2013 9:16 pm
Location: gasconade mo.
Motorcycle: 90 1500 se

Re: bike shuts down after warm up

Postby dennislp » Wed Mar 25, 2015 3:34 pm

I have run into this 3 times was the pulser coils each time 1st time I about pulled my hair out

albert mcneil
Posts: 2
Joined: Tue Mar 24, 2015 5:33 pm
Location: Saskatchawan
Motorcycle: 1985 GL1200A Aspencade

Re: bike shuts down after warm up

Postby albert mcneil » Wed Mar 25, 2015 6:53 pm

Thanks guys! for the info. will do some more testing and let you know what I find.

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: bike shuts down after warm up

Postby virgilmobile » Wed Mar 25, 2015 9:03 pm

Another way to test this.
First locate and make accessible the plug at the front of the engine that has the pulse coil wires in it.. (I think there up front on your bike)
With the engine cold,measure the resistance of each coil unplugged from the harness...I think there around 500 ohms.
Run it till it quits...unplug the pulse coils and measure again...they shouldn't change more than a few ohms.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest