1986 gl1200 no spark


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
sanzaroux
Posts: 1
Joined: Mon Mar 30, 2015 10:20 pm
Location: mobile al
Motorcycle: 1986 goldwing special edition aspencade

1986 gl1200 no spark

Postby sanzaroux » Mon Mar 30, 2015 11:01 pm



Alright first and foremost I'll admit I'm very new to the goldwing game. I just traded off for a 1986 special edition aspencade and on the way home yesterday i clutched in to roll into a light and the bike died, I thought it might be the battery or charging system but battery is good. now I have no spark going to the plugs. Bike is acting like the kill switch is turned off. So today I cleaned out the controls, checked fuses, checked wiring, and everything I could think of but no luck and frustrated. Any suggestions would be greatly appreciated.



User avatar
Iaustin
Posts: 96
Joined: Thu Jun 07, 2012 11:31 pm
Location: Red Deer, Alberta, Canada
Motorcycle: 1986 gl1200 interstate

Re: 1986 gl1200 no spark

Postby Iaustin » Mon Mar 30, 2015 11:35 pm

Check fuse by battery,and the plug in connector by solenoid

User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1986 gl1200 no spark

Postby virgilmobile » Tue Mar 31, 2015 9:11 am

I can't get to a schematic for a day,but I'll point you to 2 things.The coils are fed 12 volts on a large black wire.It may have a white tracer.Unplug the pulse coils.Check continuity on both of them.
You may find lack of volts or a corroded plug from the pulse coil.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 7 guests