Funny noise from front of motor


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
bobbo52
Posts: 14
Joined: Sun Feb 13, 2011 8:18 pm
Location: East Wenatchee, Washington
Motorcycle: 1985 Interstate

Funny noise from front of motor

Postby bobbo52 » Thu Apr 23, 2015 8:03 pm



Hello all. Its been about 3 years since I owned a goldwing. Just got a 1985 Interstate earlier this month and the bike runs great but I have noticed a funny noise from the front of motor. It sounds like a ticking noise but only when the bike is warm and only when decelerating, if I let off the gas I hear it and when I pull the clutch it goes away. Any ideas? Thanks.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Funny noise from front of motor

Postby WingAdmin » Fri Apr 24, 2015 10:53 am

bobbo52 wrote:Hello all. Its been about 3 years since I owned a goldwing. Just got a 1985 Interstate earlier this month and the bike runs great but I have noticed a funny noise from the front of motor. It sounds like a ticking noise but only when the bike is warm and only when decelerating, if I let off the gas I hear it and when I pull the clutch it goes away. Any ideas? Thanks.


Are you sure it's coming from the front of the motor? From your description I would suspect the universal joint on your driveshaft, which is at the back of the engine, on the right side.

bobbo52
Posts: 14
Joined: Sun Feb 13, 2011 8:18 pm
Location: East Wenatchee, Washington
Motorcycle: 1985 Interstate

Re: Funny noise from front of motor

Postby bobbo52 » Fri Apr 24, 2015 11:06 am

I will check. How can I tell if it is the u-joint, and how difficult is it to fix?

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: Funny noise from front of motor

Postby oldishwinger » Fri Apr 24, 2015 1:17 pm

the fuel pump makes a ticking noise when it starts, it is an on demand pump, so just cuts in when needed. It is situated on the right side of the bike, and sound can be thrown all over when on the move.

It will sometimes cut in when, the choke is used, so it might be worth checking to see the sound is there when starting with choke




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 1 guest