86 1200 Aspey won't start


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
NVSB4
Posts: 1129
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

86 1200 Aspey won't start

Postby NVSB4 » Sun Apr 26, 2015 5:37 pm



I've tried everything that I can think of and need help getting my 86 Aspencade running again. Long story, so here we go.
I came out one morning and it wouldn't start. I figured that since it had been a couple of weeks without the battery tender hooked up, the battery was dead.
I took off the cover to charge it and noticed that the 3 stater wires were corroded and one broken, probably due to a leak from an old battery.
I spliced in some new wires (soldered with heat shrink), but still couldn't even get the gauges to come on with the key.
I replaced the starter solenoid and now everything lights up.

Where I am now is that when I push the starter switch, I hear the solenoid click and all of the lights go out while the button is held down.
I've rechecked the solenoid (volts across the nuts and continuity where it's supposed to be) and it's still good.
Battery is fully charged and even hooked it up to a jumper in case it had a load problem.

I figure that there is still a short somewhere, but where do I go from here????


It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 1200 Aspey won't start

Postby virgilmobile » Sun Apr 26, 2015 8:23 pm

All of the lights or just the headlight.
Just the headlight is normal,every light is a voltage loss.
If it's everything going out,keep your meter direct across both battery lugs first and push the button...Does the battery fall flat or stay up.?

User avatar
NVSB4
Posts: 1129
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: 86 1200 Aspey won't start

Postby NVSB4 » Sun Apr 26, 2015 11:01 pm

Sorry, should have been more specific. Yes, all the lights go out (gauges, head light & tail lights)

I didn't think about testing the voltage drop, but yes, it goes down to around 3v when pushing the starter button.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 1200 Aspey won't start

Postby virgilmobile » Mon Apr 27, 2015 7:43 am

If you measure 3 volts directly across both battery posts while loading the battery,the battery is bad.Remove it,charge gently for a day then have it load tested.

User avatar
NVSB4
Posts: 1129
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: 86 1200 Aspey won't start

Postby NVSB4 » Mon Apr 27, 2015 8:00 am

I had a hunch that the battery might be bad, so I made sure and did a 2 amp trickle charge for a full day prior to doing the test last night.
I also did an "aggie engineering" test using a fully charged battery jump box hooked to the cables in place of the battery.
Got the same all lights off, no starter result.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 1200 Aspey won't start

Postby virgilmobile » Mon Apr 27, 2015 8:58 am

Connect your meter from the engine block to the red wire at the start solenoid.test it again.
There's the ground cable at the engine to check .

User avatar
NVSB4
Posts: 1129
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: 86 1200 Aspey won't start

Postby NVSB4 » Wed Apr 29, 2015 6:50 pm

Thanks for your help.
I checked the ground at the engine and it was the issue (along with a bad battery).
I was able to get it started and sold the same day.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 1200 Aspey won't start

Postby virgilmobile » Wed Apr 29, 2015 7:10 pm

I have to keep reminding myself that for stuff to work,it not only has to have power..it has to have a ground too.
It's not really magic after all .
Good job finding the problem and solving it.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest