HELP 85 gl1200 aspencade led conversion


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
rott13
Posts: 6
Joined: Sun Apr 26, 2015 11:40 pm
Location: oregon
Motorcycle: 85 gl1200 Aspencade ,86 450 rebel, 95 Honda xr250R, 91 xr200

HELP 85 gl1200 aspencade led conversion

Postby rott13 » Mon Apr 27, 2015 12:16 am



I'm looking for any information on converting our 85 aspencade to LED'S I have changed the blinkers and new flasher and front running lights. They work fine.
Now the problem, Put led's in the trunk they work both tail/brake light. Add the saddle bags they stay bright all the time, no difference when when you touch the brakes. Can someone please tell me what is going on?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: HELP 85 gl1200 aspencade led conversion

Postby WingAdmin » Mon Apr 27, 2015 2:10 pm

rott13 wrote:I'm looking for any information on converting our 85 aspencade to LED'S I have changed the blinkers and new flasher and front running lights. They work fine.
Now the problem, Put led's in the trunk they work both tail/brake light. Add the saddle bags they stay bright all the time, no difference when when you touch the brakes. Can someone please tell me what is going on?


What type of LEDs did you use? 1156 or 1157 - and where did each go?

rott13
Posts: 6
Joined: Sun Apr 26, 2015 11:40 pm
Location: oregon
Motorcycle: 85 gl1200 Aspencade ,86 450 rebel, 95 Honda xr250R, 91 xr200

Re: HELP 85 gl1200 aspencade led conversion

Postby rott13 » Mon Apr 27, 2015 2:54 pm

I used 1157's in the trunk and the saddle bags

evolbob
Posts: 15
Joined: Wed Apr 14, 2010 9:09 am
Location: Brunswick, GA
Motorcycle: 1985 GL1200 Aspencade
1994 GL1500 Aspencade

Re: HELP 85 gl1200 aspencade led conversion

Postby evolbob » Thu Apr 30, 2015 11:04 am

Following post. I have an 85 Aspencade as well and would like to convert to LEDs.

rott13
Posts: 6
Joined: Sun Apr 26, 2015 11:40 pm
Location: oregon
Motorcycle: 85 gl1200 Aspencade ,86 450 rebel, 95 Honda xr250R, 91 xr200

Re: HELP 85 gl1200 aspencade led conversion

Postby rott13 » Fri May 01, 2015 2:46 am

I appreciate all the input I have received and thanks for taking time to post back.
Just because it hasn't worked for our bike doesn't mean it wouldn't work for someone else.
It could be the bike or not enough knowledge.

Okay this is what if have tried so far. I put LED's in the brake/taillight in the trunk and the saddle bags. The trunk lights work fine the saddle bag lights stay bright all the time. I tried disconnecting the brake light sensor and running a jump wire between the 2 brown wire. And a jump wire for the 2 green/y(not all 4 together) this idea suggested by someone on another forum (thankyou). This did nothing for the light problem at the rear. It did make the taillight light on the dash go out.
With all 4 LEDS in, if I tested the g/y wire at the trunk harness it would produce a constant dim light and if touched the brake the g/y would get bright like it should. But what is causing the the dim light?
I can put my incandescent bulbs in and everything is fine !! no phantom light. :?
Some one suggested a ground problem. But it works fine with the stock bulbs.
Another suggestion was that my brake relay was stuck.. Works with the stock bulbs. And it works with the 2 led's on the trunk.
It was suggested that I could try jumping the g/y at the brake relay. that i wouldn't need it with the led's DON'T :( as soon as I turned the key on my bulbs at the trunk started smoking.

Now let me tell you what I have come up with. I disconnected the trunk harness. I temporarily ran a ground wire and tail/brake light wire from my saddle bag to my trunk harness (the section that goes to the trunk) AND EVERYTHING WORKS . Both the trunk and the saddle bags light up like they are suppose to. I'm going to leave the brake sensor hooked up I didn't want to have jump wires on the sensor if I really didn't half to have them I'll take the bulb out of the dash so it doesn't drive my husband crazy . Unless someone can tell me a better way to tackle my issue I'm going to go with it. I can get a 110 connectors from (cycle terminal.com) that matches the trunk harness and make my own pig tail making for a nice look. Not that anyone else is going be working on it




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests