1200 Interstate 1986 turn signals not working


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Sat May 02, 2015 4:00 pm



Hi!
I took my 1986 Interstate out today and my turn signals stopped working during my ride.
The horn, brake lights and flashers still work, but the turn signals will not work.
Before I do anything I thought I would start a thread to see if someone could give me some advice on where to start. I've seen other people with similar problems, but the threads end without a solution.
Can anyone give me any advice on where to start?
Thanks!
-Bobby



User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Sat May 02, 2015 5:38 pm

I've read that the switch can become corroded, so I’m taking it apart, cleaning it and want to grease it up. I’m a total novice at this so I have a dumb question. What type of grease should I use to grease the switch after I clean the connections?

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200 Interstate 1986 turn signals not working

Postby virgilmobile » Sat May 02, 2015 6:18 pm

Before you tear the switch apart,get your test probe and check for volts on 2 of the wires on the flasher.As I remember,it has 12 volts with the key on and passes it out to the turn signal switch..then,when selected,the 12 volts goes to the turn lamp and the flasher starts to cycle.
As far as grease..I do apply just a dab of marine grease to a slide or pivot point...never any on the electrical contacts.

User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Sat May 02, 2015 7:37 pm

Thanks for the response.
Do you mean the two wires going into the switch, or two of the wires on the flash relay under the false tank?
I see three wires going into the flash relay (I think I found the flash relay) a green wire, a pink and white wire, and a light green and black wire. Do you know which wires to use?
Thanks again!
-Bobby

Included are pictures of what I think is the flash relay and the plug going into it.
Attachments

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200 Interstate 1986 turn signals not working

Postby virgilmobile » Sat May 02, 2015 8:32 pm

Well one thing I can confirm is that green is ground.
Pink goes to the turn switch,so the other one must be the power supply.

User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Sat May 02, 2015 8:53 pm

Thank you for the reply.
Is there a separate relay for the turn signals or does this flasher relay control the turn signals as well?
The light green and black wire has 12 volts when connected to the ground (green wire) but the pink and white wire has no voltage when connected to the ground (green wire) (with the key on).

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200 Interstate 1986 turn signals not working

Postby virgilmobile » Sat May 02, 2015 9:09 pm

Was that with the flasher still hooked up.??
There's a different flasher unit for the 4 way hazzards.
I'll bet 4 cents that if you turn on the key,turn on the turn signal and jump the light green/black to the pink wire...the turn signal will light up.
this would confirm that the circuit,switch and lamps are OK and the flasher is bad.
just don't touch either one to the green ground wire.

User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Sat May 02, 2015 9:33 pm

No, I did the test of the wires with the flash relay out.
When I put on the 4-way flashers this relay clicks. Does this mean I'm looking at the wrong relay? :oops:
Thanks for the help!

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200 Interstate 1986 turn signals not working

Postby virgilmobile » Sat May 02, 2015 9:49 pm

Well if it clicks with the 4 ways,it's not the turn flasher.Any more,I'm not positive they can be swapped.going from memory on my 1200,the 4 way was on the right side and the turn on the left about 6" apart.
There were a few variations on wiring.I can only go by a generic schematic.
Plug the unit back in and test for 12 volts on 2 wires.One goes to the turn switch and should blink the lamps as soon as there switched on.does the volts show on both wires?

User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Sat May 02, 2015 10:04 pm

OK, I will check both wires in the morning when I have some light.
When I cleaned the turn switch (on the handlebars) I noticed the switch did not go back to the center position when I pushed the turn lever in. Is this normal? It seems like it should go back to the center position. I'm wondering if it's the actual turn switch and not the relay. Is there an easy way to check the turn switch?
Also, does anyone have a picture of the turn signal relay? I can't seem to find it.
Thanks for all your help!
-Bobby

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200 Interstate 1986 turn signals not working

Postby virgilmobile » Sun May 03, 2015 10:13 am

There's two types of switch assemblies.
One always returns to center and you push it in to cancle the turn signal.
The more common one sticks to the direction you push it to....a small solenoid is energized behind the turn signal switch to release the lock..letting the lever to spring back to center.
This one only needs the flasher and switch to work.
If yours has the "push to cancle" on the turn lever,the cancle module controls the flasher and must be working.

User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Mon May 04, 2015 2:13 pm

Thank you everyone for your responses!
I found the turn signal flasher. It was on the right side of the bike under the OEM relays (I've enclosed pictures).
I pulled out the turn signal flasher and switched it with the hazards flasher and presto...the turn signals worked again. Upon inspection I discovered the turn signal flasher relay had corroded input prongs. I used a small flathead screwdriver and needle nose pliers to remove the green corrosion from the relay switch. When I put it back in, it worked fine. Thanks for the comments and personal messages. I absolutely love this forum. Thanks to everyone who uses it. You give guys like me the confidence to work on (and fix) our beautiful machines. Thanks again!
Attachments

User avatar
lukeinmexico
Posts: 36
Joined: Thu Mar 05, 2015 10:33 pm
Location: Flagstaff, AZ
Motorcycle: 1986 1200 Goldwing Interstate

Re: 1200 Interstate 1986 turn signals not working

Postby lukeinmexico » Mon May 04, 2015 5:09 pm

You were right about the two different types of switches virgilmobile.
Once I cleaned off the relay, by blinkers work great.
Thanks for the help!
-Bobby

User avatar
virgilmobile
Posts: 7661
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1200 Interstate 1986 turn signals not working

Postby virgilmobile » Mon May 04, 2015 6:00 pm

Great job and thanks for the pictures.
Holler iffin ya need sumptin :D




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests