1986 GL 1200 SEI wont run when warm


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
cfoth
Posts: 23
Joined: Wed May 27, 2015 5:41 am
Location: andover ny
Motorcycle: 1986 GL1200 Aspencade SEI

1986 GL 1200 SEI wont run when warm

Postby cfoth » Wed May 27, 2015 6:09 am



I just purchased a 1986 Aspencade sei fuel injected with 87000 miles. Runs good cold starts easily but PO said that when the bike warms up it will quit and not restart until it cools down. Said the fuel pump quits. He put an aftermarket fuel pump on it and no change. It's abeautiful bike ibought it sight unseen (lots of pics) with a trailer for $1250.00. delivered. I heard it run (cold) when he dropped it off and it ran good but I haven't let it warm up yet to see what it does. Starter doesn't work. I have starter out to fix. What should I look for when I fire it up



User avatar
tom84std
Posts: 493
Joined: Fri Jul 13, 2012 7:40 am
Location: Arlington, Texas
Motorcycle: '84 STD 1200
2002 VTX1800
2007 Shadow 750
69 BSA Bitsa
2004 Virago
VW Trike

Re: 1986 GL 1200 SEI wont run when warm

Postby tom84std » Wed May 27, 2015 6:33 am

Cfoth welcome to the forum and welcome to the Goldwing world. You've got a good bike and 87k is not bad. Someone here may have heard about such a heat related problem but I haven't. Sounds like you're going to need to do a lot of checking of all the usual things. Cover all the obvious areas like wiring, charging, fluids and oils. Remove the connector on the three yellow alternator wires if that hasn't been done yet.
You'd think that if it's a heat related failure you'll need to get it to that point and see what's missing. Power to the coils, pressure at the injectors... Spark? It's old and things will need to be done but once things are sorted out and functioning you have a good reliable machine with a rich history.

cfoth
Posts: 23
Joined: Wed May 27, 2015 5:41 am
Location: andover ny
Motorcycle: 1986 GL1200 Aspencade SEI

Re: 1986 GL 1200 SEI wont run when warm

Postby cfoth » Wed May 27, 2015 9:35 am

Thanks should be fun digging into it. I need to get a manual on it first probably. I'm hoping for a fun project that is even more fun when figured out ;)

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1986 GL 1200 SEI wont run when warm

Postby virgilmobile » Wed May 27, 2015 9:38 am

If there is no spark,there will be no fuel.You will need to narrow it down a bit.Get a spare plug ready to stick on one plug wire.Run the bike till it quits.Attach the spare plug and see if the spark is still there or gone.
This is step one.

cfoth
Posts: 23
Joined: Wed May 27, 2015 5:41 am
Location: andover ny
Motorcycle: 1986 GL1200 Aspencade SEI

Re: 1986 GL 1200 SEI wont run when warm

Postby cfoth » Thu May 28, 2015 2:38 am

Step one is make starter work. Removing starter I noticed some weird things that concerned me.
1) on center stand the rear tire is still on the ground. I looked and can find no sign of rust on the frame. Should I be concerned? Internet research prior to purchase tells me this is a sign off frame rot
2) when removing starter I had to remove the headers. On the left side I have a ton of room between the front header pipe and the front lower motor mount bolt.
On the right side the motor mount is too close and hits when trying to remove the header
It's almost like the engine is shifted to the left and not in the center of the frame
I got the header off enough to do the starter but I won't be able to install new "crush sleeves" (I think that's what they are called) on the right side to seal the header
3) above reference to crush sleeves in between header and head are from internet research add the its no sign of any type of gasket on this bike (no exhaust leak when the was running two days ago)




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests