Clutch??


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
Peter_G
Posts: 10
Joined: Fri May 29, 2015 6:22 pm
Location: Newton new hampshire
Motorcycle: 1984 GL1200 aspencade

Clutch??

Postby Peter_G » Fri May 29, 2015 6:29 pm



I recently purchased a 1984 gl1200 aspencade. Finally got it running and is still a little rough. But when i try to shift into first from nuetral or start the bike in gear with clutch in it jumps and stalls. I did flush and bleed the master and same thing happened. Any thoughts?



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Clutch??

Postby trike lady » Fri May 29, 2015 6:36 pm

Hello and welcome to the forum.
Have you checked the slave cylinder at the back of the engine, it may need a good flush.
Does the lever feel firm or is it weak? If its not holding you may want to rebuild both.
I.M.B.B.A. Technician II Certified

User avatar
Peter_G
Posts: 10
Joined: Fri May 29, 2015 6:22 pm
Location: Newton new hampshire
Motorcycle: 1984 GL1200 aspencade

Re: Clutch??

Postby Peter_G » Fri May 29, 2015 6:45 pm

Thank you. The lever is weak like nothing is there. I did not check the slave

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: Clutch??

Postby trike lady » Fri May 29, 2015 7:10 pm

The procedure is the same for the 1200 even tho these instructions are for a 1500 for the flush/bleed.
viewtopic.php?f=14&t=10988
I.M.B.B.A. Technician II Certified

User avatar
Peter_G
Posts: 10
Joined: Fri May 29, 2015 6:22 pm
Location: Newton new hampshire
Motorcycle: 1984 GL1200 aspencade

Re: Clutch??

Postby Peter_G » Sat May 30, 2015 9:49 am

Alrighty. So the power bleeder wont work. When i attach it it falls off. I bled it again from the slave. Same thing not clutch. Im thinking the slave needs to be rebuilt/replaced but anything else i should try first? I really appreciate the help. I haven't ridden in 2 1/2 years and i have the itch bad!!

User avatar
Peter_G
Posts: 10
Joined: Fri May 29, 2015 6:22 pm
Location: Newton new hampshire
Motorcycle: 1984 GL1200 aspencade

Re: Clutch??

Postby Peter_G » Sat May 30, 2015 2:32 pm

She moves!! Clutch slave for flushing, Banjo Bolt for bleeding. Bled 3 times and its perfect. Thank you!!




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests