85 Aspen speedo


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
rott13
Posts: 6
Joined: Sun Apr 26, 2015 11:40 pm
Location: oregon
Motorcycle: 85 gl1200 Aspencade ,86 450 rebel, 95 Honda xr250R, 91 xr200

85 Aspen speedo

Postby rott13 » Thu Jun 11, 2015 9:43 am



our 85 Aspen speedo quit working on the way to work this morning. Husband called say's its just reading 0 and no trip meter. we just had a new tire put on a week ago. and it has been working . I have read that it could be a couple of things. #1 at the wheel the housing for the cable has parts that can wear or brake. #2 the speed sensor behind the guages. I read that you can't get the sensor any longer,but the one for the 2006 Valkerie will work. Is this true? If so, what model Valkerie I'm not familiar with that bike. We are riding to Sturgis and I need to get this fixed only 49 more days



User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 85 Aspen speedo

Postby virgilmobile » Thu Jun 11, 2015 11:01 am

Electronic spedo display requires a electronic sending unit.It is attached to the front wheel.
Mechanical spedo operates with a mechanical cable drive.
Both are needed to work for the odometer and trip to operate.
If it is electronic and the wheel has been removed,its possible there was a assembly problem at the wheel sensor drive assembly.
Lift the front wheel,locate the sending unit on the left side at the axle,follow the wire cable and be sure its still plugged in.If that's OK,remove the retainer screw and pull the sensor from the drive unit.Turn the front wheel and look in the hole at the drive.There is a coupler that should turn with the wheel.If it's turning,the most likley problem is the sending unit.If it does not turn,there is damage in the spedo drive mechanism.The wheel will have to come back off to find out why.
You'll see the method that is uses to couple the drive to the sensor.its a blade and fork.
I have heard the sensor have a loose nut inside.There is a replacement if its just bad.Its posted somewhere on this site.

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: 85 Aspen speedo

Postby oldishwinger » Thu Jun 11, 2015 5:41 pm

there is no cable the aspy speedo is electronic. to the usual problem is that the gear box, attached left hand side of the front wheel, strips the plastic cogs inside.

I simple test to find out is take the sensor off, (its held on by one screw) Jack the wheel off the ground, look to where the sensor come off there is small blade sticking out of the hole, turn the wheel, that small blade should turn, if it doesn't then the speedo gearbox cog needs replacing. The OEM speedo gearboxes are still available new.

It can be replaced with out removing the wheel completely, a manual would be handy if you are doing it yourself.

rott13
Posts: 6
Joined: Sun Apr 26, 2015 11:40 pm
Location: oregon
Motorcycle: 85 gl1200 Aspencade ,86 450 rebel, 95 Honda xr250R, 91 xr200

Re: 85 Aspen speedo

Postby rott13 » Fri Jun 12, 2015 1:25 am

Thanks very much for the quick response. The gear assembly is the problem. The whole unit was all gummed up and not turning. Taken apart with a little persuasion and cleaned. Back on the the road. I'm going to look for a new gear box like oldishwinger mentioned, before you cannot get them.
Can you tell me where you saw them at so I might take a look. Thanks again :D

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: 85 Aspen speedo

Postby oldishwinger » Fri Jun 12, 2015 2:30 am

http://cyclemax.com/

search the OEM parts section, its where I purchased mine some months ago, the replacement inner cogs are not available, but the whole gearboxes are.

rott13
Posts: 6
Joined: Sun Apr 26, 2015 11:40 pm
Location: oregon
Motorcycle: 85 gl1200 Aspencade ,86 450 rebel, 95 Honda xr250R, 91 xr200

Re: 85 Aspen speedo

Postby rott13 » Fri Jun 12, 2015 11:42 am

Will do, Thanks and ride safe:)




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot], Outbound86 and 5 guests