1985GL12I


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
chuck57
Posts: 3
Joined: Sun Jun 14, 2015 10:46 am
Location: Kearney NE. US.
Motorcycle: 1985 GL1200I

1985GL12I

Postby chuck57 » Sun Jun 14, 2015 10:57 am



Hello
I have a 1985 GL1200I. It like to kill its self when riding. The only thing that goes off is the motor. It like you hit the kill switch. Every thing else is still on. It is a random thing. I have changed gas caps and that made it worse. I was told it could be the ign coils.
Were are they located and how do I get to them?


Thank you for your help
Chuck



chuck57
Posts: 3
Joined: Sun Jun 14, 2015 10:46 am
Location: Kearney NE. US.
Motorcycle: 1985 GL1200I

Re: 1985GL12I

Postby chuck57 » Sun Jun 14, 2015 11:07 am

I forgot to say that it will start back up in 2 to 5 mins and run fine until it desides to do it again. Speed does have and thing to do with. it will kill its self at any speed.

Chuck

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1985GL12I

Postby virgilmobile » Sun Jun 14, 2015 12:44 pm

When my 84 died suddenly,it was when I was touching the plug that came from the pulse coils..
It's a 4 wire plug,just to the left of the battery...Any amount of corrosion on the terminals and out goes the spark...
My blades were white with oxidation...so bad that I had to cut the plug off and solder the wires direct.
Those wires have a very small voltage on them..something like 0.75 volts so any bad connection will kill the spark.
Because you're is so intermittent,I suspect more of a bad connection rather than a component.

chuck57
Posts: 3
Joined: Sun Jun 14, 2015 10:46 am
Location: Kearney NE. US.
Motorcycle: 1985 GL1200I

Re: 1985GL12I

Postby chuck57 » Sun Jun 14, 2015 2:20 pm

Ok Thank you I will give that a try.
Chuck

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1985GL12I

Postby virgilmobile » Sun Jun 14, 2015 7:08 pm

At least look at the connections.Ive hooked a test light to the power feeding the coils too.Just to see if the volts drop off killing the ignition.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests