Helpful Wiring Problem Tip


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
scrbowler
Posts: 18
Joined: Wed May 05, 2010 10:07 am
Location: Blanchard, OK
Motorcycle: 1986 GL1200 Aspencade

Helpful Wiring Problem Tip

Postby scrbowler » Fri Jul 02, 2010 11:10 am



This is the last place that I looked but I found the connection that was causing my wing to have an intermitent (sp?) charging system. One day is would charge and then it would not. I went over every connection and checked the stator many times. Replaced an old regulator but still the problem existed till last night.

There is a connector just above the dogbone fuse to the right side of the battery as you look at it. That connector has 4 blades in it and one of the blades had somehow worked its way loose and was not getting a good connection with it's socket therefore allowing it to come loose intermitently so that sometimes it would be charging and then it would not.

After cleaning the connectors (both sides) and then reseating the wire into the holder and reinstalling it worked great. Took a short ride last night just around the mile section and it seemed to act normal. I will check it again tonight but it fully seems to be cured at this point.

I just wanted to post this so if anyone else was experiencing charging issues that this is one place to check.

Happy trails!!!
Steve



Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests