No headlights and starter relay not coming in


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Chewbakker
Posts: 4
Joined: Thu Jun 25, 2015 10:21 am
Location: Royal Forest of Dean - UK
Motorcycle: 1986 Honda Goldwing Aspencade

No headlights and starter relay not coming in

Postby Chewbakker » Tue Jun 30, 2015 4:11 pm



Hi,

I have a 1986 GL1200A that I purchased a few days ago. I was riding her a couple of days ago and stopped at a garage to get some fuel. When I came to ride off the bike would not start. I called the RAC and they got me started by connecting 12V supply directly to the starter motor. I rode the short distance home and have been looking into what my problem is.

When I turn on the ignition, the dashboard lights up, but the headlight does not come on - the bulb and fuse are fine (I have checked all the other fuses and they appear okay as well). Also when I press the crank button, the starter relay does not operate. I have tested the starter relay and it is fine by putting an external 12V supply across it and it clicks as expected. The battery is fine, and when running the voltage across the terminals is about 14.4V at 3000rpm, so charging okay as well. All other lights on the bike work fine, just the headlight (main beam and dip) and crank relay. So, has anyone any ideas?

John



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No headlights and starter relay not coming in

Postby WingAdmin » Tue Jun 30, 2015 6:59 pm

I suspect a bad starter button. It controls both the starter AND the headlight (the headlight normally turns off when you press the starter button). The fact that both of these things are not working points to the button being a prime candidate as the cause of the problem.

Chewbakker
Posts: 4
Joined: Thu Jun 25, 2015 10:21 am
Location: Royal Forest of Dean - UK
Motorcycle: 1986 Honda Goldwing Aspencade

Re: No headlights and starter relay not coming in

Postby Chewbakker » Wed Jul 01, 2015 5:14 am

Hi,

Spot on - after checking and rewiring a few other things, the starter switch was the problem. Stripped it down and cleaned it out with switch cleaner, put back together and the bike is now running :-)

Thanks for the advice.

John


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm, Google Adsense [Bot] and 2 guests