Fuel problems


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
Doughboy17
Posts: 18
Joined: Sun May 31, 2015 8:12 pm
Location: Booneville MS
Motorcycle: 1984 GL1200 Interstate

Fuel problems

Postby Doughboy17 » Thu Jul 02, 2015 6:00 am



I have another problem with my 84 1200 interstate. The fuel pump quit so I replaced it with one I had ordered. Still wouldn't run. I have been looking for a solution and so far I have changed the fuel filter. Tracked one problem down, no fire to pump. The relay was bad. Had another bike bought for parts so I changed it out. Got it to started and it ran for a few minutes then it's keeps losing power and won't stay cranked does anybody have any ideas. Been using posts to try figure this out. We r supposed to leave n 2 days for vacation on it



User avatar
WA9FWT
Posts: 828
Joined: Thu Oct 22, 2009 12:19 pm
Location: sheboygan WI U.S. A.
Motorcycle: 1982 GL1100A Aspencade Now a Trike
1975 Cb750K sold

Re: Fuel problems

Postby WA9FWT » Thu Jul 02, 2015 8:29 am

Sure sounds like a fuel problem. Check the simple one's first. Plenty of fuel ? Valve on reserve ?...Remove fuel hose too see plenty of fuel.
Just wishing you the best of luck finding that problem.. :D :D

Phil WA9FWT

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Fuel problems

Postby virgilmobile » Thu Jul 02, 2015 8:59 am

Is your "new" pump the same as the original or a aftermarket pump.
The "relay" that operates the pump really isn't a relay in the conventional sense.Its all electronic.It receives a control pulse from the ignition coil and enables the pump to draw power.There actually isn't any voltage that shows on the wire going to the pump I till the pump contacts close and it draws current.The it will light a test lamp just briefly.Apply power direct to the pump and see if it actually is working.Mine will thump 2 times a second on open discharge.When the fuel pressure builds,the thumping slows to a stop.

User avatar
Doughboy17
Posts: 18
Joined: Sun May 31, 2015 8:12 pm
Location: Booneville MS
Motorcycle: 1984 GL1200 Interstate

Re: Fuel problems

Postby Doughboy17 » Fri Jul 03, 2015 4:21 pm

Thank Phil for the luck the carbs have to b cleAned out. Got the rest fixed

User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: Fuel problems

Postby HawkeyeGL1200 » Sat Jul 04, 2015 7:11 am

I had a problem with my fuel pump. It quit working... I replaced it and the replacement pump ran for about two days before it quit. It turns out I had a broken Hot wire going to the fuel pump... not a bad fuel pump
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

User avatar
Doughboy17
Posts: 18
Joined: Sun May 31, 2015 8:12 pm
Location: Booneville MS
Motorcycle: 1984 GL1200 Interstate

Re: Fuel problems

Postby Doughboy17 » Fri Jul 10, 2015 10:50 pm

Thanks I will check that to c if that may b the trouble




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest