White smoke


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
langlmj
Posts: 2
Joined: Tue Apr 14, 2015 3:59 pm
Location: United States
Motorcycle: 84 1200i interstate goldwing

White smoke

Postby langlmj » Wed Jul 08, 2015 4:34 pm



Bike runs great just starting to have a white steam sweet smell coming from the exhaust no water in oil anytime I start it up was just at first start up but now it's random could have rode a 100 miles no smoke and bike has never over heated cooling fan comes on when it should and cools down stumped here lovin the bike


Riding = Piece of mind

User avatar
plumbermullins
Posts: 43
Joined: Sun May 01, 2011 9:48 pm
Location: Foxborough,ma
Motorcycle: 82 standard w/vetter & kg bags
77gl1000 standard

Re: White smoke

Postby plumbermullins » Mon Jul 13, 2015 5:05 pm

Just went thru this with my 86sei. did the head gaskets 2 years ago so I thought I was good this spring steam and sweet smell out the right side exhaust the most. put a radiator pressure tester in the radiator filler pump it up to 15 psi wait over night check pressure if dropped pump up again and let sit a while I then noticed antifreeze dripping out the exhaust connection at the muffler. started it up and white smoke galore. took off the cly head and yes a blow gasket between the cylinders new gasket and a little sanding of the head to make sure its flat and all is good. so I'd try the pressure tester and see what transpires not a bad job to do

langlmj
Posts: 2
Joined: Tue Apr 14, 2015 3:59 pm
Location: United States
Motorcycle: 84 1200i interstate goldwing

Re: White smoke

Postby langlmj » Mon Jul 13, 2015 7:49 pm

First of all thank you a little bit of white smoke went to full blown on a ride back home and bike started missing but what was weird was when I get up to around 65 missing would go away it was a bad day almost got rear ended in the mix trying to get the bike home she was hot but never crossed the red line on temp seemed as long as I kept air flowing to the motor which I did with the fairings air deflectors she made it home let the fan run to help her cool down and get back to normal temp and she fired up no pinging sound our knocking as I feared your right that I blew the gasket see before we went out to ride I changed the antifreeze and flushed her out thinking I might have flushed out the leak sealer that the previous owner my have added sorry for the long reply just trying to be thoroughly with what was and happened and I'm mechanically inclined but don't know what to do or start at really love riding this girl any suggestions for my next step
Riding = Piece of mind


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests