87 final drive work with 86 bike


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
jeep4465
Posts: 6
Joined: Wed Dec 14, 2011 6:29 am
Location: Kearns, Utah
Motorcycle: 1986 gl1200 Interstate

87 final drive work with 86 bike

Postby jeep4465 » Wed Jul 08, 2015 6:18 pm



Hello everyone, here's my problem. I have a 1986 Interstate that developed a "clunk" whenever I accelerated or let off the throttle. I pulled the final drive off and everything looks good EXCEPT the splines on the final drive and the shaft that yoke, actually poured out powder. U-joint and all other splines had grease.

So my question is, will a 1987 final drive bolt up fine to my 86? I've heard that 84-85 don't match up with 86-87.



User avatar
jeep4465
Posts: 6
Joined: Wed Dec 14, 2011 6:29 am
Location: Kearns, Utah
Motorcycle: 1986 gl1200 Interstate

Re: 87 final drive work with 86 bike

Postby jeep4465 » Wed Jul 08, 2015 6:28 pm

Opps, that should read,,,,Hello everyone, here's my problem. I have a 1986 Interstate that developed a "clunk" whenever I accelerated or let off the throttle. I pulled the final drive off and everything looks good EXCEPT the splines on the final drive and the shaft to the yoke, actually poured out powder. U-joint and all other splines had grease.

So my question is, will a 1987 final drive bolt up fine to my 86? I've heard that 84-85 don't match up with 86-87.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 87 final drive work with 86 bike

Postby WingAdmin » Wed Jul 08, 2015 9:04 pm

You said your U-joint had grease, but what is the free play like on it?

User avatar
jeep4465
Posts: 6
Joined: Wed Dec 14, 2011 6:29 am
Location: Kearns, Utah
Motorcycle: 1986 gl1200 Interstate

Re: 87 final drive work with 86 bike

Postby jeep4465 » Thu Jul 09, 2015 12:39 pm

U-joint looks great, took it out and it looks almost new. I should have taken a pic of the final drive splines, but they were almost nonexistent.

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 87 final drive work with 86 bike

Postby deanbw » Mon Jul 13, 2015 11:18 am

any final drive from 84 to 87 will work...read this...
viewtopic.php?f=19&t=25817

User avatar
jeep4465
Posts: 6
Joined: Wed Dec 14, 2011 6:29 am
Location: Kearns, Utah
Motorcycle: 1986 gl1200 Interstate

Re: 87 final drive work with 86 bike

Postby jeep4465 » Wed Jul 15, 2015 12:59 pm

Thanks for the responces. I bought a 1986 final drive shaft, and a 1987 final drive unit from eBay. I know I needed the shaft because where it meets the drive unit, the seal had failed and it was dry and full of rust metal powder. The side of the final drive that connects to the wheel is good.
The 87 final drive had good splines that connect with the shaft, but the splines on the wheel side were shot. I couldn't see how to remove the nut that holds the splines on the shaft side, so I opened up both final drive units and swapped the two pieces that have the splines that connect with the wheel. I lubed everything up with moly from Honda and it rides just fine. HERE'S MY PROBLEM. Now I have a wine when I'm not accelerating. It lowers in pitch as I decelerate.
Anyone have an idea why it's doing this? I'll take it apart again tonight, but just wanted someone's opinion on what is causing the noise.

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 87 final drive work with 86 bike

Postby deanbw » Wed Jul 15, 2015 1:28 pm

jeep4465 wrote:Thanks for the responces. I bought a 1986 final drive shaft, and a 1987 final drive unit from eBay. I know I needed the shaft because where it meets the drive unit, the seal had failed and it was dry and full of rust metal powder. The side of the final drive that connects to the wheel is good.
The 87 final drive had good splines that connect with the shaft, but the splines on the wheel side were shot. I couldn't see how to remove the nut that holds the splines on the shaft side, so I opened up both final drive units and swapped the two pieces that have the splines that connect with the wheel. I lubed everything up with moly from Honda and it rides just fine. HERE'S MY PROBLEM. Now I have a wine when I'm not accelerating. It lowers in pitch as I decelerate.
Anyone have an idea why it's doing this? I'll take it apart again tonight, but just wanted someone's opinion on what is causing the noise.

Probably running too tight, you will have to look at a Honda shop manual, not a chiltons or Haynes, and see what the back lash is supposed to be on the r/p set. also make sure the gear teeth contact area is in the center of both gears.

User avatar
jeep4465
Posts: 6
Joined: Wed Dec 14, 2011 6:29 am
Location: Kearns, Utah
Motorcycle: 1986 gl1200 Interstate

Re: 87 final drive work with 86 bike

Postby jeep4465 » Wed Jul 15, 2015 3:10 pm

Probably running too tight, you will have to look at a Honda shop manual, not a chiltons or Haynes, and see what the back lash is supposed to be on the r/p set. also make sure the gear teeth contact area is in the center of both gears.



Ok.......so please explain the "backlash on the r/p.

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 87 final drive work with 86 bike

Postby deanbw » Thu Jul 16, 2015 3:05 am

there is a required amount of play between the two gears, the pinion and the ring gear. if you turn the input gear (pinion) back and forth holding the ring gear and feel no lash (slop) it is too tight. you should be able to hold the ring gear and turn the input back and forth and feel a little slop in the gear, usually about .004 but have not looked into what these rear gears run.
You put an indicator on the ring gear, hold the input still and move the ring gear back and forth and see what you have, the adjustment is done either by shims (to increase lash more shims used) or by a crush sleeve (these are mostly a car thing) tightening the nut on end of pinion to increase lash as pinion moves away from ring gear.

User avatar
jeep4465
Posts: 6
Joined: Wed Dec 14, 2011 6:29 am
Location: Kearns, Utah
Motorcycle: 1986 gl1200 Interstate

Re: 87 final drive work with 86 bike

Postby jeep4465 » Thu Jul 16, 2015 6:53 pm

Finally have my bike running. I still don't know if I bought a bad unit off ebay or not, but no matter what I did the gears in the final drive always made noise. So here's what I finally did, I gently jammed the gears with a rag and a screwdriver in the final drive and took off the flange for the drive shaft, which was bad in my original unit. I just change those out and everything went back together and she's up and running. Thanks for youyour comments, I learned a lot.

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 87 final drive work with 86 bike

Postby deanbw » Fri Jul 17, 2015 11:17 am

jeep4465 wrote:Finally have my bike running. I still don't know if I bought a bad unit off ebay or not, but no matter what I did the gears in the final drive always made noise. So here's what I finally did, I gently jammed the gears with a rag and a screwdriver in the final drive and took off the flange for the drive shaft, which was bad in my original unit. I just change those out and everything went back together and she's up and running. Thanks for youyour comments, I learned a lot.

Up and running is what we're after, good job, enjoy the ride




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 3 guests