Electrical problem


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
JesseBgone
Posts: 2
Joined: Wed May 27, 2015 7:13 pm
Location: Firestone, Colorado
Motorcycle: 1987 Goldwing 1200 Aspencade

Electrical problem

Postby JesseBgone » Mon Jul 13, 2015 6:58 am



My 87 1200 interstate started smelling of electrical issues yesterday. Found melted wires next to the battery. The three wire harness had melted at the both ends of the plug. It would appear to me this is tied to the alternator. I need to replace the harness, but I am wondering if this is probably a short in the wire, or could it be an over-charging alternator? Any ideas?



User avatar
dingdong
Posts: 2861
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Electrical problem

Postby dingdong » Mon Jul 13, 2015 7:14 am

That is a common problem with all 4 cylinder wings. The solution is to remove the connector and solder each of the yellow wires. However, now you need to determine what damage, if any, may have occurred. Is stator still okay, is rectifier regulator okay, is wiring still usable?

Tom
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
NVSB4
Posts: 1127
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: Electrical problem

Postby NVSB4 » Mon Jul 13, 2015 9:39 am

First, welcome to the forum.

There are a lot of threads on the three yellow wires as dingdong said.
Here is one that gives a lot of info.
Yellow wire 3 pin plug

I had to do the same on my 86 when I got it, as the PO had let it go.
I ended up having to splice in some wire as the existing wasn't usable.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

JesseBgone
Posts: 2
Joined: Wed May 27, 2015 7:13 pm
Location: Firestone, Colorado
Motorcycle: 1987 Goldwing 1200 Aspencade

Re: Electrical problem

Postby JesseBgone » Mon Jul 13, 2015 8:58 pm

Thanks for help. We should be back on the road by the weekend! Me, the wife and the wing, it's the only way to go in northern Colorado!!

Jesse




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Charlescen, Google Adsense [Bot] and 3 guests